Jump to content
bapi23

Problem z zmapper

Recommended Posts

Jak włanczam zmappera to costakiego mi wyskakuje:[

No GL-EXT_texture_env_dot3 support!

GL_INVALID_ENUM

 

Pewnie jest to spowodowane moją kartą intela, czy da się to jakoś obejść?

Proszę o pomoc.

Share this post


Link to post
Share on other sites

Wątpię aby oprócz zakupu nowej karty dało się to obejść. Nie masz supportu shaderów 2.0.

 

Kup najtańszą kartę obslugującą shadery, teraz to grosze konsztuje, pamietam ze tak z 1,5roku temu za nowego geforca 6200 zaplacilem 140zł. Wiec teraz podobne Karty-Budżetówki-Do-Normal-Mapek kosztują ze 20zł:p

Share this post


Link to post
Share on other sites

to jakas lipa jest, wszedzie czytam ze albo karta za slaba, albo sterowniki dograc nowe, szukam wyjscia juz ze 2 miechy i nic :(((

Share this post


Link to post
Share on other sites

Możesz zapomnieć. x3100 nie wyświetla normali, brak pixel shader w wersji 3.0

Też mam takiego na laptoku.

Share this post


Link to post
Share on other sites

A faktycznie, przepraszam, masz rację.

 

Tutaj jest problem z opengl:

http://www.pixolator.com/zbc/showthread.php?t=60985

 

Być może jakaś podmianka (może ręczna) sterówników opengl by pomogła, bo sam chipset niby powinien supportować opengl, natomiast aurick w powyższym wątku napisał, że nie supportuje.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy