Jump to content

Tekstury w viewportach


kozioo

Recommended Posts

Mam następujący problem: W viewportach nie widze textur, jeśli jestem w trybie opengl. W trybie direct3d jest ok, ale wtedy nie ma przezroczystości materiałów.

Aktualnie mam najnowsze sterowniki do karty grafiki (gf 4 ti 4200). I pod nimi nie widać texturek w viewportach. Testowałem drivery stare w wersji 2.9 i wtedy jest ok, widać bitmapy, ale wszystko chodzi tak wolno, że szkoda gadać.

Nie wiem na czym ten problem polega, ale licze ze ktoś mi pomoże.

pozdro

kozioo

Link to comment
Share on other sites

  • Replies 12
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

A ja wlasnie wsadzilem sobie Radka 9500 (modyfikowalny sterami do 9500Pro, ale to pozniej;) ), odpalilem Maxa, usmiechnalem sie pod nosem, ze chula w Smooth+Highlight, ale za to nie widac textur.

Zainstalowalem sterowniki ze strony producenta. I d***.

Link to comment
Share on other sites

Tak jak wyżej, miłej zabawy. W maxsie radosław spisuje się bardzo dobrze. Ale w programach, które działają tylko w opengl np. XSi czy maya jest po prostu tragiczny. Żałuję, że wydałem pieniądze na tą kartę. A myślałem, że ubiłem świetny interes :(. Na szczęście tobie Drug, jako zagorzałem maxsiarzowi ;) to nie grozi.

 

ps. Drug : radeona można przerobić softowo na FireGL.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy