Jump to content

Skróty klawiszowe - Blender 2.59


MRay
 Share

Recommended Posts

Witam,

Mam pytanie dotyczące skrótów klawiszowych w Blenderze wersji 2.59. W ustawieniach Blender User Preferences -> Input zmieniłem presety na Maykowe. Wszystko jest ładnie i pięknie do momentu kiedy tworzę nową scenę. Np. po załadowaniu wcześniej utworzonej sceny skróty klawiszowe zmieniają mi się na domyślne (Blenderowe). W takiej sytuacji zamykałem soft lub robiłem korektę panelu wyżej wymienionym. Czy ktoś z was znalazł sposób jak ominąc ten mały denerwujący problem? Z góry dzięki za wszystkie podpowiedzi !

Pozdr.

Link to comment
Share on other sites

Chodzi Ci o tworzenie nowej sceny przy pomocy menadżera scen w tym samym bliku .blend, czy tworzenie nowej sceny tworząc nowy plik? Mi resetuje ustawieniu tylko przy ładowaniu nowego pliku, jeśli nie zapisze ustawień jako domyślnych, gdybym załadował jakiś stary blend z innymi ustawieniami to wczyta ustawienia z tego pliku.

 

Blender na razie przechowuje ustawienia w plikach blend, a nie w swojej własnej konfiguracji :/

Link to comment
Share on other sites

Chodzi mi o tworzenie nowej sceny tworząc nowy plik. Szybki przykład. Po wcześniejszej konfiguracji odpalam Blendera wszystko jest na swoim miejscu. Po wybraniu File -> New ... ładuje się moja scena z moimi ustawieniami.. oprócz skrótów. Dzieje się również tak kiedy otwieram wcześniej przygotowane sceny na tych samych wcześniej przygotowanych default'owych ustawieniach. Zawsze jestem zmuszony do skrótu Crtl Alt U -> Input i mój presets.

Edited by MRay
Link to comment
Share on other sites

@Mray: daj File -> Save User Settings (po File -> New ładuje się plik który zapisałeś przy pomocy "Save User Settings" - jeśli tego nie zrobiłeś uruchomi się ze swoimi standardowymi ustawieniami (do których zawsze możesz powrócić za pomocą File -> Load Factory Settings)).

Link to comment
Share on other sites

@Skoti w tym przypadku to nic nie pomoże.

 

@Mray Jeśli chodzi o ładowanie wcześniejszych plików to możesz odhaczyć opcję Load UI w zakładce File w Blender User Preferences i następnie save as default. Jeśli chodzi o nową scenę to gorzej:)))

  • Like 1
Link to comment
Share on other sites

Hej,

Dzięki alex3d o to mi chodziło. Chociaż do końca nie załatwia to sprawy. Z wczytywaniem scen tak jak piszesz - jest w porządku. Przy nowych scenach lepiej jest chyba po prostu tworzyć kolejne w pliku. Może coś w tej kwestii zmieni się w przyszłej wersji 2.6. ? Z pozoru błaha sprawa ale bardzo irytująca. :rolleyes: Dzięki wszystkim za szybką odpowiedź !

Edited by MRay
Link to comment
Share on other sites

@Skoti w tym przypadku to nic nie pomoże.

Widocznie jest jakiś bug (właśnie testowałem na kilka sposobów i po new dostałem ustawienia mayi (później był znowu problem z odzyskaniem blenderowych, bo nawet ładowanie fabrycznych ustawień i zapisanie ich jako domyślne nic nie dawało (pomogło usunięcie pliku "startup.blend" używanego do przechowywania standardowych ustawień))). W październiku wychodzi 2.60 i może naprawią to.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy