Jump to content

Docent

Members
  • Content Count

    74
  • Joined

  • Last visited

Community Reputation

13 Good

About Docent

  • Rank
    Member
  • Birthday 04/29/1982

City (optional)

  • Miasto
    EL
  1. Zaszła pomyłka - 3GB to sama symulacja z Thinking Particles, cache z Fume to ponad 3TB :)
  2. Marcin Lobozew - Ciężko będzie podesłać kawałek sceny ponieważ sam cache z TP to chyba 3GB a wierz mi, nie chcesz symulować ponad 200 tys elementów :) Druga sprawa - to nie jest dym tylko kurz i pyl z rozpadającego się betonu, nie ma tu tak dużej eksplozji jak na Twoim obrazku. Trzecie - muszę przebudować kompozycje w Nuke bo już widzę źle zacząłem. To nie jest jakaś ważna praca, podejście czysto hobbystyczne jak na razie. Poza tym to pierwszy tak złożony projekt (TP, Fume, Nuke) ale dzięki temu już wiem czego nie robić na przyszłość żeby sobie nie utrudniać życia :) Dostęp do komputer będę miał dopiero w poniedziałek, na chwilą obecną mam tylko rendery.
  3. Marcin Lobozew ---> dzięki za wpis. Tylko problem nie polega wg. mnie w ustawieniach Fume, bo tu akurat potestowałem różne opcje i czas 5min na klatkę (samo Fume) jest jak dla mnie jak najbardziej do przyjęcia. Problem zaczyna się w momencie renderingu Fume + obiekty z materiałem Matte/Shadow. Nie wiem czy dobrze się rozumiemy :) Screeny mogę wrzucić dopiero w poniedziałek, ponieważ teraz nie mam dostępu do tego komputera. Jedynie co, to w załączniku jest zrzut z Nuke (wstępny etap). Tylko tutaj są wszystkie 5 symulacji.
  4. Witam. Chciałbym potwierdzić lub znaleźć przyczynę. Czy po nałożenie materiału Matte/Shadow na obiekty czas renderingu tak dramatycznie wzrasta? Renderowanie samego Fume trwa np 5-6min, a kiedy włączam warstwę z obiektami i nałożonym materiałem matte czas wzrasta do 15-20min. Do renderu Fume używam Scanline. To moje początki z Fume, więc może czegoś nie wiem. Spec. Max2014 - Fume4.0 - Win7 - 2x Xeon X5667 - 96GB RAM Pozdrawiam.
  5. Hej. A masz TP 6.x? jeśli tak to plik nadal leży na OneDrive. Chodzi mi o wykorzystanie CPU (każdego rdzenia) podczas symulacji - szczególnie powyżej 50 klatki.
  6. Witam. Poszukuje kogoś kto dysponuje komputerem wyposażonym w Intela 6-cio lub więcej rdzeniowego, 3DS Maxa i plugin Thinking Particles 6.x w celu przeprowadzenia małego testu. Chwilowo posiadam Dell'a T7500 - 2x X5667 + 96GB, Quadro FX580, Win7 PRO64, Max 2013 +SP6, Thinking particles 5 i powoli tracę cierpliwość. Gdy robie cache sceny CPU pracuję w granicach 10-20%, przeliczanie potrafi zatrzymać się w dowolnym momencie na 2-3h (Cpu 1%) po czym kontynuuje (choć czasami zawiesza Max'a na amen). Z moich obserwacji wnioskuje, że problemem jest operator ShapeCollision który nie radzi sobie dobrze z multi-core (lub ma po prostu bugi), ponieważ momenty w których pracuje operator VB obciążenie CPU sięga 100%. Poniżej przygotowałem prostą scenę głownie z operatorem VolumeBreak oraz SC. Gdyby ktoś miał możliwości i chęci i mógł sprawdzić na nowszej wersji TP czy poprawili wydajność byłbym bardzo wdzięczny. U mnie czas liczenia 150 klatek zajął 7h 33m!! gdzie jak wspominałem wcześniej, 70% tego czasu pracowały 3 w porywach do 5 rdzeni i to jeszcze nie w 100%!! LINK - OneDrive
  7. Nie będę zapeszać, pogrzebałem w ustawieniach, i na razie sim leci :) Faktycznie, możne to moja wina, uczę się dopiero ;) EDIT: Czy jest w TP lub max'ie jakiś log w którym można sprawdzić co było przyczyną zawieszenia się?
  8. Tak robię, jest zdecydowanie szybciej . Wydaje mi sie ze to wina TP, a nie mam możliwości na tym stanowisku zrobić upgrade do nowszej wersji.
  9. 1. Używam Psearch lub PpassAB, już rozwiązałem problem (źle polinkowałem) 2. Nie zgadłeś :), używam SC. tylko teraz pojawił mi się inny problem. Gdy sobie testowałem (małe rzeczy) jest ok, ale teraz wrzuciłem do symulacji duży obiekt (budynek wielokondygnacyjny) i symulacja zawiesza mi się w różnych momentach - w zależności jakie zmienne sobie ustawiam (czy to np, raster w VolumeBreak, ilości Jointów lub jakiś Threshold). Brak RAMu nie wchodzi w grę bo np. max zajmuje nie wiecej 60% w momencie zawiechy.
  10. Witam. 1. Czy ktoś wie jak za pomocą AutoJoint'a połączyć dwie rożne grupy particles? Jeżeli wszystkie obiekty (wciągnięte do TP za pomocą Object2Particles) znajdują się w jednej grupie to nie ma problemu - działa. Kiedy kiedy chce to zrobić z dwoma różnymi grupami (lub w trakcie symulacji część obiektów zmienia grupę) za chiny nie chce to działać. 2. Bardzo często w trakcie symulacji obiekt z Autojoints "wybucha", tak jakby wszystkie łączenia joint zrywały się z wielką siłą - nie wiem jak to inaczej opisać :) PS. Max 2013 x64 / TP 5.0
  11. Witam was. Pilnie poszukuje DaVinci Resolve 9 Lite (darmowa wersja) pod Mac'a - wszędzie dostepna jest wersja od 10 wzwyż). Do dyspozycji mam tylko Maca z Lionem na pokładzie (10.7.4) a te nowsze wersje potrzebują min. Mac OSX 10.8.x. Może ma ktoś gdzieś instalke na dysku i mógłby się podzielić? :) Sprawa dość pilna dla mnie. Z góry dzięki. Pozdrawiam :)
  12. Chociażby jakiś link? http://pixologic.com/interview/gears-of-war/1/
  13. Zapewne piszczą cewki płyty głównej sekcji zasilania CPU
  14. uruchom maxa z prawami administratora i dopiero ustaw skróty. Powinno zapamiętać.
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy