Jump to content

Search the Community

Showing results for tags 'bake'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Max3D.pl
    • Aktualności (mam newsa)
  • Graphics
    • Work in progress (WIP)
    • Animacje
  • Dyskusje
    • Hardware
    • Dyskusje o grafice
    • Wolne dyskusje
    • Komentarze, propozycje ...
  • Pytania i odpowiedzi
    • 3ds max
    • Maya
    • Blender
    • Sculpting
    • Cinema 4D
    • Inne
  • Ogłoszenia
    • Praca Oferowana (bez ogłoszeń FREE)
  • Archiwum
    • Archiwum (2000-2019)
    • Konkursy

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Miasto

Found 3 results

  1. Witam, Od jakiegoś czasu zmagam się z tematem. To już powoli robi się nudne. Nie chodzi o to, ze nie rozumiem workflow pod GameArt, a o to, że to po prostu nie działa. I nie wiem gdzie tkwi błąd. Blender? Substance? To i to? Generalnie sprawa jest prosta. Model HP, model LP. Eksport do OBJ i wypalenie detalu. Tylko tutaj rozchodzi się tez o totalne opanowanie tematu, do każdego możliwego przypadku. Normalnie jak eksportuje jedną smooth grupę, czy zwykłe smooth na cały obiekt z Blendera, oraz HP do Substance, to jak wypalam, efekt jest bardzo dobry, czasami coś tam nie gra, ale ogólnie jest dobrze. Jednak chciałem zabrać się za GameArt, i tutaj już nie może być DOBRZE, a ma być perfect. I po prostu nie jestem w stanie rozgryźć tematu. A nie urodziłem się tez wczoraj i z reguły nie piszę tematów na forach, zanim nie sprawdzę WSZĘDZIE, gdzie to tylko możliwe. Niestety poległem. Jeżeli używam AUTO SMOOTH z Blendera z angle. Eksportuje do Substance. Widzę w Substance ładne hard edges na LP. Wypalam detal z HP i oczywiście są błędy na krawędziach. Ok powiecie UV. Ale UV też jest pocięte tak samo jako SG... I jest miejsce na padding, a dalej to samo? Jest to wg mnie prosta rzecz, ale gdy do gry wchodzą SG (smoothing groups) to wszystko się rozwala. Nie ma większego problemu w używaniu jednej, bo Substance wypala dobrze, o ile dobrze przygotujemy HP i LP. Ale nie o to w tym chodzi, chodzi o kompletny workflow z SG, bez SG, żeby to zawsze dobrze działało na linii BLENDER-SUBSTANCE PAINTER. I prosze nie polecać mi XNormala, wypalania w Blenderze, bo po to używam Substance, żeby robić to tam razem z teksturami itd. Poza tym, w XNormal te same obiekty wypala super tragicznie, podobnie w Blenderze w porównaniu z Substance Painter. Bardzo bym prosił jak ktoś kto używa Blendera, mógł mnie pokierować. Poważnie przetestowałem wszystko, a ciągle to samo jak są SG. Pozdrawiam, Kamil.
  2. Witam. Chciałbym zapytać osoby bardziej ogarniające Blendera niż ja. Czy istnieje taki sposób przepalenia normalki z modelu na model jak w maxie tj. nałożenie normalmapy na obiekt low poly i przepalenie tej normalki na nowy obiekt? Wiem, że da się tak robić z teksturami, które nie muszą mieć przekalkulowanych kanałów, a jedynie rotacje (typu diffuse, specular), natomiast problem pojawia się gdy mamy poodwracane uv islands. Wtedy zielony kanał wariuje. Zależy mi również na tym, abym mogl uzyc cage. Przepraszam za chaotycznosc mojej wypowiedzi, ale mam nadzieje, że jest wystarczająco zrozumiała.
  3. Witam, Mam bardzo poważny problem z bake action operator (spacja- bake action). Po prostu nie działa dla wszystkich obiektów, czy tam dla zaznaczonych obiektów, tylko dla aktywnego obiektu. Generalnie potrzebuję tego, żeby manualnie poprawić bug Blendera. Rozchodzi się o bake to keyframes z rigid body simualtion. Wypalenie symulacji robi sieczkę z krzywych rotacji obiektu. No jest źle, czasami jest skok 1000 stopni na przestrzeni 2-3 klatek. A to nie jest do przyjęcia. Rozwiązanie jakie znalazłem, wymaga parent obiektów z symulacji, przyjmijmy, że obiektów jest z 200 i jak już wszystkie obiekty mają "rodzica" to wypalenie poprzez bake action operator, "naprawia" krzywe. Ale to nie chce działać na wszystkie obiekty. Nie wiedzieć czemu, bo to bez sensu. Niby jest opcja, "only selected", ale tak jakby była tylko dla ozdoby. Mógłby mi ktoś pomóc zweryfikować, czy to powinno działać (patrząc na opcje operatora tak) na wszystkie lub zaznaczone obiekty, czy jednak nie. Może to jest po prostu bug, to zgłoszę. Na bartists nikt nie pomógł. Ten bug z krzywymi z bakea rigid body, już zgłosiłem, stwierdzili "This is a known problem" fajnie, że wiedzą. Scena do testu, to już jest przypisane do empty, tam już akurat są krzywe poprawione, ale nie o to teraz chodzi, tylko o to, żeby przesunąć empty i cały efekt w inne miejsce i po prostu zmusić bake action operator, żeby wypalił animacje dla wszystkich obiektów w nowej lokacji. Blend- http://www.pasteall.org/blend/26270 Wiem, że to slalom gigant, ale skoro BF nie naprawia bugów, a jest mi to bardzo potrzebne (export animacji do aplikacji na androida), to trzeba sobie jakoś radzić, ale jak widać, jeden bug odkrywa inny, a to są raczej proste sprawy. Szkoda. Mam nadzieję, że ktoś pomoże. Pozdrawiam, Kamil.
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy