Jump to content
wojtasqn

Vray 2.0 RT Problem GF GTX 460

Recommended Posts

Witam

Zakupielm ostatnio Geforce 460 GTX 1GB pamieci, i niestety nie jestem w stanie uruchomic RT w trybie Open CL. Wyskakuje mi miluskie okienko z informacja "V-Ray Standalone has stopped working" jak w zalaczonym ponizej obrazku.

Zmienialem juz sterowniki, wylaczalem firewalle, od nowa system, od nowa 3ds, chyba tylko pielgrzymka do Czestochowy mi zostala.

 

Prosze o jakakolwiek pomoc lub pomysly.

http://img543.imageshack.us/img543/7277/vraystandalonehasstoppd.jpg

 

Moj system win 7 64 bit

3ds Max 2012 64 bit

Core 2 Duo 2,6

6GB Ram

Share this post


Link to post
Share on other sites
Guest Chrupek3D

muszą być starsze sterowniki, bodajże 275... ale nie pamiętam.

Share this post


Link to post
Share on other sites

wygoglowałem że niektórym pomogło uruchomienie maxa jako administrator i wtedy odblokowuje się zakładka "engine"

 

dziwne, u mnie działa na zintegrowanej karcie graficznej intela

Share this post


Link to post
Share on other sites
Guest Chrupek3D

może to śmiesznie zabrzmi, ale coś mi świta, że musiałem ruszyć viewportem, żeby coś się pokazało...

Rusz obiektem w innym oknie, tym z perspektywą lub front, side, top.

Share this post


Link to post
Share on other sites

Jeśli to zadziała... To Ci stawiam browara :)

 

 

...

jeszcze zaczekam, ale na razie nie zadziałało... Ciężki orzech do zgryzienia... nie ogarniam czemu to nie trybi. po instalowałem wszystko chyba od CUDA łącznie z SDK a i tak nie chce działać Starsze stery też i tak nie działa.

Share this post


Link to post
Share on other sites

Nie korzystałem nigdy z OpenCL, ale ostatni komentarz w konsoli świadczy o tym, że kompiluje program pod twoją kartę. Zostaw okno na noc.

Share this post


Link to post
Share on other sites

ok dzięki... niby proste ale o tym nie pomyślałem.

 

Ok zostawiam dzisiaj na noc, ale jak odpaliłem na CUDA to dzisiaj wyskoczyło mi coś takiego

 

vrayrt23cuda.jpg

Edited by kosaprzemo

Share this post


Link to post
Share on other sites

rt działa na nowych sterach Chrupek3D był taki problem ale dało się go rozwiązać "spreparować sterowniki" ja tak robiłem banalnie łatwe jak ktoś potrzebuje to poszukam instrukcji na swoim hdd jak się to robiło z tego co pamiętam parę plików się podmieniało i było ok bo też mnie ten komunikat wkurzał :/

Share this post


Link to post
Share on other sites

To ja bym bardzo poprosił o tą instrukcję

 

Poza tym nie rozumiem o co chodzi z tym "chrupek3D" :D może ktoś rozjaśnić?

Edited by kosaprzemo

Share this post


Link to post
Share on other sites

To były słowa do Chrupka3d skierowane ;p zaraz poszukam czegoś i zedytuje posta

 

Po 1 ja mam najnowsze sterowniki i działa max 2012 vray rt 2.3 ale nie jestem w stanie powiedzieć czy moje sterowniki są tak przerobione czy nie bo nie pamiętam jeśli mam na surowych nowych sterach rt nie idzie znaczy że moje też są poprzerabiane, jak to zrobić ?

1. Odinstalować sterowniki i zainstalować 270.71

2. Włączyć vray rt powinien działać to konieczne on wygeneruje plik .clbin nam potrzebny potem.

3. Teraz trzeba przejść do swojego katalogu Temp wpisując w start menu %temp%

4. Znajdź plik z końcówką .clbin otwórz jego właściwości i zaznacz go tylko jako do odczytu.

5. Odinstaluj Sterowniki

6. Zainstaluj sterowniki jakie już chcesz.

7. Vray RT powinien ruszyć :D

Piszcie czy pomogłem dla wspomnienia z serwerem Vray distribute też miałem problem ale rozwiązany już nazwy plików zmieniałem.

 

http://img684.imageshack.us/img684/1840/clipboard012p.jpg

Edited by Tomo
  • Confused 1

Share this post


Link to post
Share on other sites

to mają być zwykłe stery może i problem je znaleźć ale się da też chyba miałem taki problem w końcu gdzieś w sieci znalazłem.

Może spróbuj jeszcze starsze ale takie na których RT działał faktycznie na oficjalnej stronie nvidia niema tych sterów ja na dysku jeszcze poszukam :/

Edited by Tomo

Share this post


Link to post
Share on other sites
Guest Chrupek3D

nie możesz wpisać w google "nvidia 270 win 7"?

Share this post


Link to post
Share on other sites
nie możesz wpisać w google "nvidia 270 win 7"?
chyba faktycznie niema 270.71 dla GF niech spróbuje starszych chyba 270.61 są dla GF jak mu ruszy to edytuje moją instrukcje

Share this post


Link to post
Share on other sites
Guest Chrupek3D

mogę tylko od siebie dodać - na pocieszenie - że vrayRT jest bardzo wolny i słaby.

Niepotrzebnie tak się starasz, bo i tak nie będziesz z niego korzystał.

Tracisz czas po prostu.

Miałem 2xGTX 460, a i tak animacje w vrayu liczyłem na procku.

Share this post


Link to post
Share on other sites

Ja wiem że jest słaby :) ale jest mi potrzebny do podglądu jedynie. Nie zamierzam robić na tym animacji ani nic z tych rzeczy. Nitrous mi nie wystarcza a miło będzie patrzeć czy materiały dobrze w świetle wyglądają i edytować je w czasie rzeczywistym. Właściwie chyba do tego powinien służyć VrayRT. Ale dzięki za radę.

Share this post


Link to post
Share on other sites

Niestety narazie nie. Ale chyba będę zmuszony zrobić formata. Jak zrobię dam znać czy działa. Podejrzewam że może to być problem systemu. Ponieważ wcześniej miałem kartę ATI i tylko zmieniłem sterowniki. Jeśli format nie zadziała to nie mam pomysłu czemu może to nie działać.

Share this post


Link to post
Share on other sites

napisz do mnie na gg to to rozgryziemy wątpię żeby format tu pomógł jak winda ci się nie sypie to ją zostaw...

Share this post


Link to post
Share on other sites

Jeżeli ciągle macie problem z ostatniego screena, to raczej chodzi o przoblem z licencją, konfiguracją sieci, aniżeli sterownikami. Otrzymujecie zgłoszenie od 127.0.0.1(swój komp), a vrayrt jest zajęty 0.0.0.0(również swój komp). Polecam sprawdzić firewall etc.

Share this post


Link to post
Share on other sites
napisz do mnie na gg to to rozgryziemy wątpię żeby format tu pomógł jak winda ci się nie sypie to ją zostaw...

 

Prędzej skype :D nie mam gg i nie chce mi się zakładać :P

 

Jeżeli ciągle macie problem z ostatniego screena, to raczej chodzi o przoblem z licencją, konfiguracją sieci, aniżeli sterownikami. Otrzymujecie zgłoszenie od 127.0.0.1(swój komp), a vrayrt jest zajęty 0.0.0.0(również swój komp). Polecam sprawdzić firewall etc.

 

 

Hmmm... Więc sugerujesz, że może to być problem medycynki?

Share this post


Link to post
Share on other sites

Moim zdaniem to nie licencja ani sieć, chyba renderujesz na 1 kompie. Zamiast cuda wybierz CPU jak działa to znaczy że się nie mylę.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy