Jump to content
  • 0

Cycles render - program nieodpowiada.


Question

8 answers to this question

Recommended Posts

  • 0

A jaką masz kartę graficzną?

Może uaktualnienie sterowników pomoże.

Możesz też spróbować pobrać stąd http://graphicall.org/ jak najnowszą kompilację dla twojego systemu operacyjnego. Rozpakowujesz i odpalasz bez instalacji.

Jeśli kiedyś ci działało, a dopiero teraz nie, to spróbuj przywrócić ustawienia fabryczne: File > load factory settings

Link to post
Share on other sites
  • 0

spróbuj Blender 2.64.9 + OpenMP + CUDA

 

Coś jak wój problem już się pojawił na bug trackerze, _tutaj_ ma status closed, być może kompilacja powyżej już będzie działać, ale też zerknij sobie też na dół, gdzie Brecht Van Lommel radzi co zrobić, a zgłaszający buga pisze, że mu pomogło. Nie chce mi się tłumaczyć - zrozumiesz po angielsku?

...

I end up with uninstalling 'ATI Developer Runtime' in the latest Catalyst pack options and this seems to fix the problem ...

Edited by ikkiz
Link to post
Share on other sites
  • 0

po pierwsze, to nowe kompilacje powinny mieć domyślnie wyłączone OpenCL i już to powinno rozwiązać problem. próbowałeś którejś z graphicall.org?

 

no a wyłącznie tego ATI Developer Runtime, to już musisz sam poszukać, ja mam Nvidię nie Radka, więc nie mam jak sprawdzić. poszukaj w google.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy