Jump to content

PROBLEM Z RENDEREM DO TEXTURY - vray 2.0 3ds max 2014 x64


P.I.W.O.
 Share

Recommended Posts

Mam problem z renderem do textury - wywala mi taki komunikat:

[codehttp://i1168.photobucket.com/albums/r485/P_I_W_O_/Beznazwy-1_zps06d5049c.jpg[/code]

próbowałem do diffuice map lub do complete map i zawsze wywala mi taki komunikat poczym renderuje się model ale bez textur :(

nie mam pojęcia czemu?

Mam 4 materiały z różnymi texturami (diffiuce, specular, bump)

Podejrzewam najgorsze - jest to typowy bug pirackiej wersji - bardzo chciałbym się mylić.

Edited by P.I.W.O.
poprawiony link do printscreena
Link to comment
Share on other sites

No przecież podał adres strony z pokazanym błędem. Mnie się otwiera prawidłowo.

 

Do autora:

Nie masz podanego slotu dla mapy. Każda mapa w maxie ma numer kanału, przez który możesz ją połączyć z odpowiednim parametrem, na który ma działać. Dzięki temu Max wie, która mapa jest dla Diffuse, która dla Bump itd. Ustaw Map Slot i będzie OK.

Link to comment
Share on other sites

No tak nie wpadłem na to żerby usunąć html.

Ajgor - spróbuję i zobaczę czy mi wyjdzie

chwila chyba mi wychodzi

 

 

chociaż działa to na bardzo małych plikach ale na większych (takich ponad 3MB) już nie - max się zawiesza i pomaga tylko reset kompa :(

Ale raz się wyrenderowało na bardzo małej rozdzielczości - 255x255 - za małe. Mógł by ktoś pobrać tą moją scenę i zobaczyc o co kaman?

http://uploaded.net/file/ece3tjg9[/url]
[url]http://uploaded.net/file/xftjq18q[/url]

Edited by P.I.W.O.
nie działa - dziwne
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy