Jump to content

Maksym

Members
  • Content Count

    247
  • Joined

  • Last visited

Community Reputation

13 Good

About Maksym

  • Rank
    Member
  • Birthday 01/14/1977

City (optional)

  • Miasto
    okolice Trójmiasta
  1. Witam, mam cholernie dziwny problem. Kamera robi rundkę wokół kolorowego dymu zrobionego w Particle Flow i w pewnym momencie dym zaczyna się paskudnie ściemniać, albo też jest ciemny od początku i potem się rozjaśnia. (Gdy kamera jest nieruchoma problem nie występuje) Tutaj oba przypadki: A najbardziej szokujące jest, że jeśli wyrenderować jedną z ciemnych klatek osobno bez zapisywania i potem ręcznie zapisać na dysk, to wszystko jest OK(!) Format zapisu - TGA 32bit z kan. alfa. Wygląda na to że po prostu maleje ekspozycja, bo zwiększenie ekspozycji w After Effects dobrze to koryguje. Tyle że gwiazdki wtedy są za jasne, a wolałbym mieć od razu dobry render i nie bawić się w rozbijanie tego na osobne warstwy. Ponieważ gwiazdki są renderowane prawidłowo podejrzewam że może to mieć coś wspólnego z w/w operatorem, ale nic kompletnie nie znalazłem na ten temat na necie. Ekspozycji w samym maxie nie ruszałem, a jak włączyłem to nie dało to żadnego efektu (nie znam się za bardzo i może nie wiem jak włączyć) renderer - default scanline, wersja maxa 2009 x64, sp1. Pomoże ktoś? /hehehe Chyba sobie poradziłem. Po prostu dałem zwykłe światło omni tuż przed kamerą i zlinkowałem je z nią. Teraz na każdą cząstkę dymu w każdym momencie animacji światło pada prostopadle. Problem zniknął:) Aczkolwiek wciąż zagadką pozostaje dla mnie dlaczego w takim razie pojedyncze klatki wychodziły dobrze i bez tego zabiegu.
  2. Wszystko mam przypisane dobrze, sprawdzałem. Ale problem juz rozwiązałem. Musi być zaznaczone "Keyboard Shortcut Override Toggle" (tuż obok Snaps toggle) :) Jesli nie jest, aktywne są tylko skróty głównego UI
  3. Dołączam się do pytania. Mi z kolei pod "6" nie działa particle view w Particle Flow. 3Dsmax 2009 x64, Win7
  4. Próbowałem coś znaleźć wyszukiwarką, bo pewnie już o tym była mowa, ale nie znalazłem. Na necie też nie znajduję żadnej jasnej i jednoznacznej odpowiedzi. Mam model z Cinema 4D i potrzebuję go w maxie. Dodam że max stary, 2009. Jakieś pomysły? Czy moze po prostu sciagnac triala cinema 4D, otworzyc ten model i wyeksportowac w jakims formacie akceptowanym przez 3dsmax? Ale zanim zainstaluję chętnie dowiedziałbym sie czy tak się da Dodam że model jest zmapowany, nie chciałbym żeby UV-ki się przy tym sknociły
  5. Odpowiedź godna rasowego polityka. Niby na temat, a nic czego samemu nie moznaby sie domyśleć nie powiedziano. "od xxPLN do xxxPLN" nie byłoby prościej ? Albo: "znam kogoś na etacie kto za taki model w duzej firmie za 1h dostal tyle, a i znam innego co jako freelancer za inny model w malej firmie dostal tyle".(bez nazw firm i personaliow oczywiscie) I ile obtłuczeń na palcach od klawiatury mniej...
  6. Czyli rejestrowal sie tutaj jak mial lat 12 (lipiec 2008) klawiatura jak papier - przyjmie wszystko
  7. Moje odczucie jest identyczne. Stylizacja niszcząca caly efekt, zupelnie nietrafiona do animacji sztuk walki, gdzie podstawą jest ukazanie ruchu ciala. Jestem zdumiony ze znakomita wiekszosc wypowiadajacych sie znawcow pieje z zachwytu. Gdyby to byla animacja z drimagine lub jakiegos amatora to zostalaby wdeptana w ziemie "konstruktywna krytyka". Jak to mówią, kruk krukowi oka nie wykole
  8. A ja miałem jeszcze inne skojarzenie. Na poczatku z tym strzelaniem do glinianych kul od razu pomyslałem o Thorgalu :) Generalnie cud miód i orzeszki, najwyższy światowy poziom.
  9. Będzie za to nagroda na bank. Dawno nie oglądałem czegoś tak cięzkiego i poruszającego, co wrażliwszym może sie w nocy przysnic. Najbardziej podobała mi się stylizacja niemców. Genialna.
  10. Wiecie co ? Dziś byłem w sklepie (sam wolę tego nie tykać) i się okazało że tej pasty tam praktycznie nie ma :D Jakby wyparowała. Szok że w ogóle ten procesor pracował bezawaryjnie po tym przedmuchaniu :D
  11. Wydmuchałem kurz z radiatora na procku i śmiga. Ale i tak dziwna sprawa, bo nie było tego kurzu dużo, ostatni raz jakoś w sierpniu-wrześniu przedmuchiwałem. A wczesniej robiłem to o wiele rzadziej i nic sie nie działo
  12. Właśnie widzę że to samo się dzieje jak odpalam normalnie. Nie myślałem że to może być sprawa hardware'u, bo gram bezproblemowo. A już na pewno nie zasilacz, bo przy graniu grafa więcej ciągnie. Może to pamięć/procek, które tak bardzo przy graniu nie sa obciażone jak przy renderingu...? p.s. Wyłącza, nie wyłancza, skoro już się poprawiamy haha
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy