Jump to content

Orothus

Members
  • Content Count

    46
  • Joined

  • Last visited

Community Reputation

13 Good

About Orothus

  • Rank
    Member
  1. Dziękuję za odpowiedz :) Dodam jeszcze że bawiłem się z ustawieniami render to texture w 3dsmaxie i obrócenie opcji tangent na UP spowodowało że uzyskałem lepszy efekt tych zaokrągleń, można by powiedzieć że nawet z bliska to jakoś lepiej wygląda. Tylko po wygenerowaniu n_mapy na mój model pojawił się dodatkowy problem. Uzyskałem efekt zaokrąglonych krawędzi ale przy okazji pojawiły się dziwne pojedyncze plamki na moim lpoly po nałożeniu n_mapy które wyglądają tak: https://imgur.com/6ATrZm8 Odkryłem gdzie jest problem ale nie wiem jak to naprawić przy samym renderowaniu do textury. Naprawiłęm to ręcznie w PS poprzez zamalowanie tych glitchy kolorem sąsiadującego pixela i efekt jest taki jak chce tylko niszczy mi to całe workflow... :/ Normal mapa z błędami: https://imgur.com/r3kEI4t Myślałem że to po prostu ray miss ale ustawiałem rożne kolory miss checka i nie zauważam żeby generowało jakieś błędy w oknie renderowania Jakieś pomysły skąd to się bierze i jak to naprawić ? PS. Mały offtop. Nie mogę dodać obrazu przez wstaw obrazek i chciałem ci podziękować ale ta opcja też nie działa. To coś na forum czy tylko ja tak mam? :/
  2. Witam, od kilku dni walczę z optymalizacją prostego modelu, próbuję przygotować scenę w unreal engine i chce się nauczyć optymalizować modele pod kontem polygonów. Na razie próbuję ogarnąć normal mapę na prostym sześcianie, niestety nie idzie mi to za dobrze... Siedzę nad tym już kilka dni i dalej nie mogę znaleźć odpowiedzi i rozwiązania. Mam nadzieję że znajdzie się jakaś dobra dusza która powie mi co robię źle... albo czego nie robię w ogóle... Wiem że temat na forach dla grafików był już gwałcony tyle razy że szok, ale naprawdę nie znalazłem rozwiązania mojego problemu. Do rzeczy... Mam cuba w low poly i high poly. Robię wszystko tak jak pokazywały mi tutki z neta itd. Na lowpoly uvw zrobione. Lpoly model dopasowany względem hpoly. Klatka ustawiona lekko ponad model, renderowanie do textury, na każdym poly ustawiona inna smooth grupa, mapa wychodzi i wygląda nawet całkiem całkiem. Niestety po wrzuceniu modelu lpoly do marmoset toolbag i nałożeniu normal mapy na niego efekt jest co najmniej żałosny :/ O tyle o ile z daleka wygląda to jeszcze jakoś akceptowalnie to o tyle co po przybliżeniu jest bardziej niż źle, pojawiają się dziwne cienie, załamania, krawędzie są widoczne, tzn czyste 90 stopni a nie zaokrąglone jak w przypadku modelu hpoly. Moje modele: https://imgur.com/UCoqP8j Siatka na modelu lpoly: https://imgur.com/KySihJT Normal mapa: https://imgur.com/bwJQDhN Efekt w marmoset: https://imgur.com/IFgYBSZ https://imgur.com/qgNGA7I https://imgur.com/atr2VJE https://imgur.com/fFoe9AP
  3. Witam, ostatnią przysiadłem sobie do nauki teksturowania, mapowania, itd. Zacząłem od prostych obiektów. Od razu zaznaczę że są to moje pierwsze próby rozkładania UVW i renderowania normal mapy.Otóż mam taki oto obiekt w hpoly i lpoly https://i.imgur.com/Xnvkp2z.jpgWyrenderowany wygląda w ten sposób https://imgur.com/FJUk0y6 Co przyznam dało zamierzony efekt wgłębienia od góry w.w bryły, ale pojawiły się te dziwne wcięcia na krawędziach, co ciekawe tylko przy połączeniu górnej płaszczyzny z dołem, a między samymi bocznymi ścianami taki efekt nie występuje. Co robię źle? Przyznam że walczę już z tym od dwóch dni na własną rękę i kończą mi się pomysły :/ Prosiłbym o radę jakąś mądrą głowę z forum :)Dodatkowo zamieszam linki UVW oraz N_Mapy:N_Map: https://imgur.com/u6w2j0yUVW H_Poly: https://imgur.com/GKiavO9UVW L_Poly: https://imgur.com/jyveASA
  4. Jestem świadom tego że napis mogę wymodelować, aczkowiek chciałbym się nauczyć robić własne textury. Dlatego chciałbym dowiedzieć się jak dobrze unwarpowac siatkę modelu i jak wygląda późniejszy etap tworzenie textur.
  5. Witaj :) Dziękuję za odzew. Obiekt o który się rozchodzi to med-pod który pojawiał się w filmie Elizjum. A wygląda to tak: W zasadzie to jest pierwszy test render jaki wykonałem. I w takiej kolorystyce chcę to utrzymać. Ale oprócz tego chciałem dodać napis na górnej części tej kapsuły (coś w stylylu "Phar-Med" etc.) Model posłuży mi do wypełnienia med-bay statku kosmicznego który projektuję i który przy okazji będzie sprawdzeniem umiejętności w modelowaniu. Przy tej okazji chciałbym się nauczyć również dobrze texturować obiekty mniej lub bardziej złożone i tworzyć do nich textury na własne potrzeby. Będę wdzięczy za wszystkie wskazówki :)
  6. Dziękuję serdecznie za linki. Przestudiowałem to co podesłałeś i na podstawie informacji zawartych w poradnikach wziąłem się do pracy. A o to efekt, aczkolwiek nie wiem czy to jest dobrze wykonany unwrap :/ Tak wygląda UVW: A tak prezentuje się checkerpattern:
  7. Witam. Mam problem. Chciałbym "upiec" UV żeby móc w edytorze graficznym nanieść na model textury ale napotkałem problem z UV mapą i nie potrafię sobie z tym poradzić. CheckerPattern wygląda w ten spsób: Nie wiem jak to ugryźć żeby rozłożyć UV tak żeby było dobrze :/
  8. Dziękuję za pomoc :D Teraz działa jak należy :)
  9. Witam serdecznie. Mam problem, a mianowicie. Stworzyłem z ZSphere prosty kształt i chciałbym go wygładzić przy pomocy narzędzia dostępnego w zakładce geometry ponieważ widoczne są na nim krawędzie. Problem w tym że kiedy używam Divide z włączoną opcją Smt to poza tym że zagęszcza mi siatkę obiekt nie zostaje wygładzony. Nie potrafię sobie poradzić z tym w żaden sposób. https://i.imgur.com/9yGHYye.png Jak na obrazku powyżej, obiekt z zagęszczoną siatką ma prawie 16 mln a efektu brak :/ Dodam że na zwykłym Sphere3D działa poprawnie... Proszę o pomoc :(
  10. Witam serdecznie. Mam problem, otóż uczę się particle effect i napotkałem pewien problem. Stożyłem sobie podłoże, oraz boxa który się po nim przesuwa, chciałem sprawdzić jak zaanimować np. oponę zostawiającą ślad w śniegu. Niestety zamiast jednego spójnego śladu PE zrobiło mi kilka mniejszych zagłębień w obiekcje z którym box się "zderzył" (tak jak na screenie poniżej). https://i.imgur.com/undefined.png Nie potrafię zlokalizować opcji która odpowiadałaby za tworzenie jednego spójnego śladu w podłożu zamiast tych kilku mniejszych. Chciałbym żeby box zostawił ślad wyglądający w ten sposób: https://i.imgur.com/HZ9lCuy.png Ustawienia PV: https://i.imgur.com/pPcEZPY.png
  11. Model 3d w 3ds a sama animacja w UE4. Przynajmniej ja bym się za to zabrał w ten sposób.
  12. Witam czy ktoś orientuje się gdzie można podjąć kurs związany z rysunkiem, digital paintingiem, koncept artem? Wszystko dla początkującego? Na terenie Śląska ewentualnie coś w pobliżu?
  13. Witam. Chciałbym podzielić się z wami moim ostatnim renderem exterioru jaki wykonałem. Właściwie to drugim, wcześniej robiłem tylko wizki interiorów. Podpowiedzcie proszę co poprawić aby było lepiej, na co zwrócić uwagę przy kolejnych wizualizacjach. Tutaj pojawi się od razu pytanie z mojej strony dotyczące IES Light dla V-ray w 3DS maxie. Wszystkie lampy outdoor musiałem ustawić na 130000 lumenów aby efekt był zbliżony do tego co owy IES file oferował w rzeczywistości (a przynajmniej tak pokazuje strona na której plik pobrałem), choć przyznam że nie świeci tak mocno i na tak duży obszar jak pokazuje producent od którego plik IES wziąłem (erco.com). Programy: 3DS-Max, V-Ray, PS. Czas renderu: ~1.5h
  14. Tylko dziwną sprawą jest to że za pierwszym razem renderowałem normalnie tzn. komp tam sobie mielił ale nie dostawał zadychy, tylko później jakoś zaczął szopki odstawiać. Ale sprawdzę ten floor generator, jeszcze ewentualnie spróbuję railclonem to zrobić bo tam też mam jakieś modele płytek. Jeszcze jedna spraw. Jak to jest z tym podglądem IES light z programu który podesłałeś? Bo co innego widzę w renderze z IES Viewer a co innego pokazuje render? Chodzi mi o to rozchodzenie się światła. U mnie rozchodzi się bardziej na boki a w podglądzie jest wąskie:
  15. Tak prezentują się ustawienia z których korzystam: A tak wygląda render z tymi ustawieniami (plus to co zamieściłeś dwa posty wyżej): Problem jest tego typu że musiałem renderować obraz w rozdzielczości 800x600 ponieważ przy 1080p buildcache zawiesza się przy 3/4 paska postępu wisi tak z 10 min po czym przeskakuje do renderu. Byłoby wszystko ok gdyby nie to że przy większej rozdzielczości (1080) poruszenie myszką potrafi zawiesić program... Coś musiałem gdzieś skopać ;/
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy