Jump to content
Sign in to follow this  
adek

Serwer DOWN

Recommended Posts

Przez ostatnie 2 dni przerwa w działaniu serwisu spowodowana była dość poważną awarią serwera. Sytuacja ta jest zupełnie ode mnie niezależna. Uszkodzeniu uległ dysk na którym znajdowały się wszystkie pliki oraz bazy danych max3d.pl. Udało mi się jednak przywrócić stan serwisu wraz z forum z dnia 24 marca. Przepraszam tym samym wszystkich użytkowników forum. Proszę o wyrozumiałość uczestników konkursu \"Bitwa3D\" ,którzy po 24 marca zamieszczali tam swoje prace. Bardzo proszę o ponowne ich zamieszczenie.

 

---

 

Dodatkowo dodam iż od teraz będę musiał wymóc na administratorach serwery aby backupy były robione na bierząco. Sam nadal będę co jakiś czas zrzucał dane do siebie.

 

Takie sytuacje są rzadkością jednak jak widać zdarzają się :/ ...

Share this post


Link to post
Share on other sites

Godzina na serwerze zostanie wkrótce poprawiona. Zgłosiłem to.

 

Dodatkowo prośba. Jesli ktos znajdzei jakies \"broken linki\" na stronach serwisu również - prosze monitujcie tutaj.

Share this post


Link to post
Share on other sites

Narazie widze tylko ze w nawiasie pod avatarkiem jest niepotrzebne to uzytkownik jest .. ale to narazie najmniejszy ból. Eh, pech :(

Share this post


Link to post
Share on other sites

A ja panikowałem że strone zchakowali:( niepotrzebnie... nawet nie wiecie jak się bałem kiedy zobaczyłem to \"hello:(\" swoją drogą Adek mogłeś wybrać lepszy napis niż to hello...:) Dobrze że wszystko wróciło do normy:)

 

 

pozdro

KAIN

Share this post


Link to post
Share on other sites

Wow ale motyw, mam nadzieje że bardzo sie nie poprzestawiało. Pozdr!

Share this post


Link to post
Share on other sites

Czy Mi się zdaje ?? Czy forum przez tego \"down\'a\" nieco przyśpieszył ?? Teraz się szybko ładuje :)

Share this post


Link to post
Share on other sites

broken linki

mozna by usuna niektore animacje z dzialu animacje (:P) ktorych autorzy pousuwali je ze swoich serwerow, przez co niecha sie sciagac a robia tylko smaka:P

Share this post


Link to post
Share on other sites

Ja myslalem ze stronke zchakowali, po tym jak zobaczylem ten napis Hello. Ale widze ze jusz jest wszystko w normie :D

Share this post


Link to post
Share on other sites

:( :( :( :( :( . Akurat wszystko sie zawalilo gdy ktos mi odpowiedzial na mój post a przez 1,5 tygodnia była cisza w eterze. Na dodatek nie dzialają linki innych moich topiców na ktore czekalem, tzn są poprzestawiane bo gdy klikam na powiadomienie w skrzynce odbiorczej na temat Turbo Squid to mi otwiera jakiegos wipa 2D. Czy mam na nowo zamieszczac posty czy tez wszystko wróci do normy?

Share this post


Link to post
Share on other sites
Originally posted by Bobby_digital

boze znowu z podpisem sie musze meczyc :(

 

Przeczytaj regulamin forum ;)

 

pozdr

Share this post


Link to post
Share on other sites

Dibo: zamiesc swojego posta jeszcze raz. Na pewno ktos odpowie :)

Share this post


Link to post
Share on other sites
Originally posted by Bobby_digital

znam regulamin forum, przeciez nie jestem tu od wczoraj

 

A o obrazkach w podpisach czytales?;)

 

pozdr

Share this post


Link to post
Share on other sites

To masz pecha. Nowy regulamin zabrania umieszczania obrazkow w sygnaturze, wiec po prostu wykasuj z niej linki.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy