Jump to content

ZNIKAJĄCY OBRAZ max2012


dimaxion

Recommended Posts

Witam,

 

mój problem polega na tym, że przy obracaniu w oknie perspektywy obraz całkowicie znika i nie można odnaleźć w nim obiektów. Dla jasności mam Nitrousa, Quadro 2000 z aktualnymi sterownikami, 16GB ramu i procków dostatek a nawet SP2... nie odpowiada mi praca na OpenGl i Direct 3D. Obraz nigdy wczesniej nie znikał przy tym sprzęcie i Nitrousie. Nie jestem w stanie dojść do tego co się stało, bo dzisiaj działałem standardowo bez używania opcji których nie znam czy grzbania w sterach czy preferencjach maxa...

Wiem, że temat już był, ale i tak chcę go odświeżyć przez wzgląd na powtarzalność tej dolegliwości Maxa u wielu użytkowników. Może też ktoś trafił na rozwiązanie od tych kilku miesięcy...

 

I właśnie się zorientowałem, że nie działa też pan w oknie perspektywy... praca w orthographic też nie wchodzi w grę z wiadomych względów

 

Pozdrawiam

Edited by dimaxion
Link to comment
Share on other sites

jedyne co mi przychodzi na mysl to jak masz pod maxem jakis program co korzysta z direct-xa odpalony i dzialajacy to wtedy viewporty w maxie sie rzeczywiscie kaszania - czyli youtube, reklama we flashu z jakims filmikiem, AE i cala masa badziewia, trzeba minimalizowac to albo przerzucic na drugi monitor wtedy max sie nie kaszani:)

  • Like 1
Link to comment
Share on other sites

też nie to

Dodam, że przy obracaniu sceny niektóre obiekty znikają i pojawiają się na nowo. Zamiast strzałek mam same litery xyz. Czasem w oknie perspektywy przestaje działać też zoom in & out. Pomóżta, bo pracowałem nad tą sceną tygodnie:(.

Dzięki z góry

Link to comment
Share on other sites

przekleiłem do starszej sceny to, co udało mi się zrobić od tamtego czasu. Co do ixa, to wiem:) Ale to nie to. Skala też jest ok i nie ma nic poza ścisłym obrębem sceny. Uważam też na vertexy w kosmosie:) Ogólnie w scenie panuje jak zawsze porządek. Dlatego pytam na forum... Poprostu posprawdzałem już wszystko. Nawet z założeniem, że rzeczy których jestem jak zwykle pewny, że nie nawaliły, tym razem zawierają jakiś błąd. Cholernie osobliwe zjawisko. Przez wzgląd na politykę firmy i komercyjny charakter projektu, nie mogę użyczyc sceny do wglądu...:) Tak czy siak dzięki za odpowiedzi, bo komuś na pewno pomogą podane rozwiązania!

Link to comment
Share on other sites

a moze poprostu masz przestawiony guzik orbit? ze nie obraca w kolo obiektow? a co do gizma to je sie zwieksza i zmniejsza + i - na klawiaturze, nie wiem, bez sceny to ciezko odgadnac:)

 

edit:

jeszcze jedna sprawa, nowe maxy maja "feature" ktory sprawia ze jak scena jest juz naprawde ogromna (duzo poly badz ogromne textury) to przestaje wyswietlac pewne obiekty, i poza redukcja poly / wielkosci textur / kupna nowej karty graf. nie da sie chyba nic innego zrobic

Edited by uncle
Link to comment
Share on other sites

hehe znowu nie:) a scena jest mała, bo poniżej 1m. Docelowo ok 10m, ale póki co nie ma w niej dużo geometrii - po ostatnich akcjach ograniczyłem geometrię do minimum (co z resztą nic nie dało). Dzięki, że próbujesz. Pozdrawiam

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy