Jump to content

dimaxion

Members
  • Content Count

    286
  • Joined

  • Last visited

Everything posted by dimaxion

  1. dimaxion

    Ivy bez generatora

    Nie mam już siły szukać w necie. Szukam sposobu modelowania bluszczu bez ivy generatora. No chyba, że ktoś ma wersję pod Maxa 2019... pomożecie?
  2. Jak w temacie, screen pokazuje, o co chodzi. Jak to naprawić?
  3. Co lepsze?? Laptop i PC będą miały po 64gb RAM, TRX 2060, takie same dyski 1T EVO 860 itd. Procesory to w zasadzie jedyna większa różnica. W PC ma być to TR 2950x a w laptopie i9 9900k. Co według Was jest lepsze w pracy z 3ds MAX, Photoshop i Coroną? Pozdr Kuba
  4. dimaxion

    Błędy cieniowania

    smoothing groups. Musisz poustawiać dla poszczególnych grup poligonów osobne grupy smooth
  5. Hej, dziwna sprawa. Muszę zaznaczyć malutkie obiekty z dużej odległości, ale selekcja prostokątna ani żadna inna nie daje rady. Żeby to zrobić, muszę przybliżyć , ale te elementy są rozsiane na powierzchni kilku hektarów...Da się coś odkliknąć ? zmienić w vieporcie?PozdrKuba
  6. Witam, mam taką scenę, w której jest ponad 2500 okien. Niestety są na różnych wysokościach. Chcę je szybko poprzesuwać na odpowiednią wysokość w zależności od piętra, na którym się znajdują. Niestety okna z tego samego piętra są poprzesuwane co wynika z niechlujności modelarza.... Jak chwycić sto okien znajdujących się na różnych wysokościach i nadać im jedną współżędną na osi Z?? Dzięki z góry
  7. Wstępnie sprawdziłbym skalę i odległość sceny od 0,0,0 układu
  8. Panowie uratowaliście mi długie godziny życia! Na początku sam próbowałem tego skryptu, ale się nie odpalał. Teraz wszystko działa, jak trzeba. Ponad 22000000 notetracków.... Nie wiem tylko skąd to się wzięło... I jak to dziadostwo znaleźć. Szukałem i nie znalazłem... Dziękuję dobrzy ludzie! Kuba
  9. Hej, wszystko to już zrobiłem. Tak jak pisałem wcześniej, mam już pustą scenę, do której wcześniej zmergowałem kilka obiektów z tej wadliwej. Następnie, kiedy zużycie ramu wzrosło do prawie 100% moich zasobów, usunąłem wszystkie elementy ze sceny i nic to nie dało. W timeline nie mam żadnych kluczy, ukrytych warstw, w asset tracking żadnych map czy referencji, x-refów, proxów - jednym słowem wieje pustynią - scena pusta jak cholera. A jednak waży prawie 400MB i żre prawie 15GB ramu
  10. Jeśli ktoś byłby ciekawy co tkwi w tym "pustym" pliku i chciałby pomóc, to chętnie go udostępnię. Po spakowaniu waży około 1MB a po odpakowaniu 385MB
  11. Otworzyłem nowy plik, zmergowałem do niego kilka elementów z tej wadliwej sceny. Zużycie ramu wzrosło do 13GB. Usunąłem całą geometrię z pliku i zapisałem go. Okazuje się, że waży prawie 400MG i po zrestartowaniu Maxa, pusta scena zużywa tyle samo ramu (ok13GB)
  12. Zwyczajnie wywaliłem z materiałów, usunąłem ścieżki z ssset tracking, nałożyłem na obiekty inne materiały i zmergowałem je do innej sceny.... Robiłem dużo nawet z pozoru najgłupszych rzeczy w myśl zasady, że rozwiązanie może być wbrew pozorom banalne.
  13. Aha, żeby nie było, że pracuję na wielkiej scenie. Jest to mały dudyneczek z otoczeniem na około 400k faceów - nic wielkiego. Używałem tekstur poliigona, ale tylko 3k i raz je wszystkie usunąłem, żeby sprawdzić czy to nie w tym tkwi problem.
  14. dzięki za aktywność:) Niestety już to wszystko wypróbowałem. Próba mergowania któregokolwiek wlwmentu z chorej sceny do pustej w rezultacie daje ten sam efekt. Spożycie ramu wzrasta do 15GB a ja mam tylko 16... Co będzie jadł biedmy systemik, skoro MAX zeżre wszystko....?
  15. Hej, oprócz tego co w tytule, spożycie RAMu wzrosło do 99%. Praawie nic nie mogę zrobić. Max mi się ślimaczy i stoję w miejscu od dłuższego czasu. Próbowałem mergować do innego pliku, czyścić undo, sprawdziłem nawet grafikę. Mam 3ds Maxa 2012 i Coronę. Dodam że w scenie nie ma dużych obiektów Macie pomysły? Pozdr Kuba
  16. złożyłem to na m.2 , bo są tańsze, ale ta temperatura, to faktycznie problem...
  17. Siema,zamierzam kupić laptopa w celu zwiększenia mobilności. Znalazłem sprzęt oparty na i7 7700, GTX 1060, 32GB 2400 CL 14, 17" FHD IPS, 256GB SSD M.2 SATA i 512GB SSD M.2 SATA. Do tego gwarancja na 4 lata. Jak myślicie, warto inwestować? Czy proponujecie inną konfigurację?Od razu zaznaczam, że kupno PCta odpada, bo moja jaskinia jest ciemna a chcę w końcu zobaczyć fizyczne słońce...PozdrKuba
  18. Czy jest coś takiego? Plugin szukający ścieżek do brakujących map, proxów itd w tle...PozdrKuba
  19. a tutaj aktualny załącznik. Skala rzeczywista czyli cegła o wymiarach 25x12,5x6 i plane 300x300cm przepraszam za chaos w odpowiedziach, ale robię to na bieżąco i sam się uczę:) Pozdr - - - Połączono posty - - - rany... tutaj jest załącznik
  20. Hej, w sekcji "Distribution Parameters" zaznacz "Regular Pattern" (domyślnie jest "Random Distribution") Pozdr Kuba
  21. Hej, restart, otwieranie nowej sceny i margeowanie do niej modelu, aktualizacja sterów karty, sprawdzanie geometrii, czy jakiś punkt nie zawieruszył się kilometry od sceny, optymalizowanie największych modeli, attachowanie wielu podobnych obiektów, sprawdzanie ustawień viewportu... itd mam już przerobione:). Ale dzięki za zainteresowanie!
  22. Witam, od jakiegoś czasu mam problem z wyświetlaniem sceny w viewporcie. Obiekty lub elementy modeli mimo usunięcia są nadal widoczne (nieaktywne, ale widoczne)Kiedy izoluję sobie kilka modeli, to te, które powinny się schować, są nadal widoczne i (tak jak wyżej) nieaktywne.Po przejściu z wireframe, na shaded, ciągle wyświetla obraz w wireframe (mimo to kiedy klikam pomiędzy krawędziami tworzącymi model, zaznacza się ten model - tak jak w shaded, czyli tak, jakbym klikał w powierzchnię modelu, której jednak tutaj nie widzę).Błędy w wyświetlaniu są już tak duże, że nie dam rady pracować. Problem występuje tylko w tej scenie. Czy macie jakieś pomysły?PozdrawiamKuba
  23. Hej, kolejnym problem to widoczne elementy mimo, że zostały skasowane. Są nieaktywne, ale ciągle widoczne. Podobnie jest z izolacją selekcji. Kiedy wybieram jeden element i go izoluję, oprócz niego widzę mnóstwo innych, które są nieaktywne, ale widoczne, co strasznie irytuje. Proszę o pomoc, bo nie da się tak pracować. Tak jak we wcześniejszym poście pisałem, mam gtx970 z aktualnymi sterami, sporo ramu i klawy procesor, Max 2012 Pozdr Kuba
  24. Nie... jednak wciąż miga.... zaraz mózg mi się ugotuje. Ma ktoś coś pomysł jakiś?
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy