Jump to content

Search the Community

Showing results for tags 'błąd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Max3D.pl
    • Aktualności (mam newsa)
  • Graphics
    • Work in progress (WIP)
    • Animacje
  • Dyskusje
    • Hardware
    • Dyskusje o grafice
    • Wolne dyskusje
    • Komentarze, propozycje ...
  • Pytania i odpowiedzi
    • 3ds max
    • Maya
    • Blender
    • Sculpting
    • Cinema 4D
    • Inne
  • Ogłoszenia
    • Praca Oferowana (bez ogłoszeń FREE)
  • Archiwum
    • Archiwum (2000-2019)
    • Konkursy

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Miasto


pkt.

Found 23 results

  1. Cześć, mam taki problem, mam ustawionego V-Raya w ustawieniach silnika, ale nadal renderuje mi czarny obraz plus wyskakuje komunikat jak widać na załączonym screenie "error: Could not obtain a license (0)". To znaczy, że wywaliło mi V-RAya i muszę go instalować na nowo, czy coś w ustawieniach programu mogło się przestawić?
  2. od jakiegoś czasu w programie pojawia mi się błąd (tak mi się wydaje, bo szukalam po opcjach viewportu i nic) polegający na tym, ze krawędzie obiektów w viewporcie zanikają. wygląda to trochę jak viewport clipping.. problem nie występuje po przejściu w tryb izolacji.... wie ktoś jak z tym walczyć? dołączam screena -> widok na gorze - sciany przenikaja sie z JPGiem, widok na dole - prawidlowy (wyizolowane dwa obiekty) https://ibb.co/iMEdJG
  3. Witam. Mam problem z programem. A mianowicie po paru minutach użytkowania wyskakuje mi błąd: Parę razy był przeinstalowany, z różnych stron ściągnięty i nadal to samo. Macie może jakiś pomysł jak to rozwiązać.
  4. Witam, próbuję dzisiaj kontynuować pracę nad modelem, ale skutecznie utrudnia mi to ten oto błąd podczas "dynameshowania" Model importuje z 3ds Maxa, wielokrotnie sprawdzałem, czy nie mam jakiś nakładających się vertexów, resetowałem xform oraz inne cuda, i nadal nie mogę kontynuować pracy w ZB. Ktoś ma jakis pomysł co to może być?
  5. Dzien Dobry Mam pewny problem, z odcieniem klatek które renderuje ponieważ jest jaśniejsza. Renderuję na 4 komputery, przez Backburnera. Każdy swoją klatkę, nie dystrybucyjne. Efekt jest taki że 3 komputery renderują to samo, a jeden lekko ciemniejszy jeden z materiałów. Czy jest ktoś w stanie mi powiedzieć co jest tego powodem ? Tu screeny z szybkiego renderu aby pokazać problem. Wadliwa Klatka A tu klatka prawidłowa Proszę zwrócić uwagę na materiał który imituje beton, on tu jest problemem. Bo w postprodukcji widoczne jest migotanie. Pozdrawiam
  6. boszsz

    MassFX ;<

    Witam, mam, jak dla mnie, dość spory problem. A mianowicie do animacji w 3ds maxie użyłam funkcji mass fx, co by to rozwalić obiekt. Jednakże niestety owa funkcja spowodowała, że mój obiekt, na którym jej użyłam nie chce się ruszać. Chodzi mi, że kiedy chce go przesunąć jakkolwiek, to nie da rady. :( Stąd moje pytanie, co zrobić żebym znów mogła owym obiektem dowolnie operować? Nad animacją męczyłam się aż całe 3dni, dlatego bardzo mi zależy na naprawie tego 'błędu'. :( Z góry naprawdę bardzo dziękuję za wszelką pomoc ;)
  7. Golden

    Problem z klawiszami

    Witam, od kilku dni mam problem z klawiszami w 3dsmaxie. Nie działa przycisk "delete", gdy wciskam alt+x, to wyskakuje mi z menu bar pluginy, a alt+w też nie działa. Problem ten występuje tylko w 3ds maxie. Czy ma ktoś może pomysł jak to naprawić? Reinstall nie pomógł :/ //EDIT: Problem rozwiązany, wystarczyło w appdata usunąć plik 3dsmax.ini i przy następnym uruchomieniu stworzył się nowy deafultowy i problem zniknął :)
  8. Hej Mam dziwny problem z Max'em. Kiedy po zakończeniu modelowania ustawiam obiekt na Grid'zie w punkcie (0,0,0) i wcisnę "z", aby przybliżyć, Max wysyła mój model na koordynaty ok. (-20000) na osi X lub Y. Ponowne wciśnięcie "z" nic nie daje tj. nic się nie niedzieje lub Max podświetla na zmianę ikony Select and Move i Select and Placewybrana opcję "View". W pasku obok tej drugiej ikony zawsze mam wybraną opcję "View". Do tej pory nie miałam takiego problemu. Nie wiem co się dzieje i jak temu zaradzić. :( Może Wy podsuniecie mi jakieś rozwiązanie? :)
  9. Dzisiaj ściągnełam 3dsmaxa2015, po odpaleniu programu wyskoczył komunikat "unknow property:visual style mode is undefined", nie wiem totalnie co z tym zrobić i czy da sie cokolwiek, to chyba błąd skryptu. Dodam, ze pracuje na win8 i od poczatku mialam problem z instalacja programu prosze pomozcie:(
  10. Witam, mam problem, po zainstalowaniu vray 3, a następnie fumefx (nie wiem, który plugin jest przyczyną błędu) wyskakuje mi błąd "call needs function or class got undefined " gdy chce dodać materiał z biblioteki materiałów VMPP. Czy te materiały nie współpracują z vray 3? Co zrobic? Dodam, że gdy nie miałem fume fx oraz gdy miałem starszego vray błędu nie było.
  11. http://img90.imageshack.us/img90/8028/86102756.png Cały problem jest opisany na powyrzszym obrazku - nie mogę dojść co jest nie tak. soft: 3ds max x64 2010 vray 2.0
  12. Jak w temacie, po zakończeniu instalki wyskakuje okienko z info że Please resolve the following: A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine. O co kaman? Jeśli chodzi o Microsoft Visual C++ 2010 Redistributable to mam od 2005 do 2010 - a plugin to ray dire pod 3ds max 2010 x64 demo - bo "innej" działającej wersji nie znalazłem. Jeżeli nie wiecie jak to naprawić to chociasz podajcie mi jakiś inny plug który robi to co ray fire - a potrzebuje go do pracy na zal do szkoły - w mojej animacji wygląda to tak jedzie samochód po scierzce i uderza w budynek który sie na niego wali - do tego potrzebóję tego pluga bo robi to za mnie a ja mam mało czasu
  13. Początkowo założyłem, że modeler zawiesza się przez słabą jednostkę. Mam jednak wątpliwości po tym jak testowałem go na lepszym kompie w pracy. Poza tym kolega który pracuje na co dzień z LW na odpowiednim kompie mówi że też ma czasem ten problem. Proszę o pomoc bo chcę wiedzieć czy zmiana kompa faktycznie rozwiąże problem. Pisząc pomożecie też mojemu koledze bo kto lubi jak mu program odmawia posłuszeństwa. Dodam jeszcze, że nie ma znaczenia czy komputer przeprowadza poważne wyliczenia czy tworzę boxa. Zawiesza się i to zbyt często.:(
  14. Próbuję renderować efekty fumefx w mentalrayu, ale niestety mam jakieś dziwne bonusy. Możecie pomóc mi w rozwiązaniu tego problemu? Załączam plik ze screenem z ustawieniami i ramką błędów w 3ds max.
  15. Witam wszystkich,mam taki mały problem,przy modelowaniu co jakiś czas jest taki error,że jak modeluje to przesuwam vertexy(punkty),punktu się przesuwają,ale siatka jest w tej samej pozycji,tak samo z kątami,dopiero jak użyje ,,undo''(wstecz)to te przesunięta siatka się wstawia w ustalone miejsce,ale tak na dłuższą metę się nie da.
  16. Witam wszystkich Podczas dzisiejszego renderu pojawił się nader dziwny artefakt, a mianowicie wyrenderowała mi się nie istniejąca geometria. Link 1- zaznaczony problem (nie przejmować się innymi bugami widocznymi w scenie, już je poprawiłem) http://img713.imageshack.us/img713/1570/pieknypoczatek.png Link 2- przybliżony fragment gdzie ściana styka się z sufitem i tajemniczymi białymi liniami. Przerwałem ten render gdy się pojawiły. http://img6.imageshack.us/img6/4214/geometrial.jpg Link 3- zrzut z viewportu http://img194.imageshack.us/img194/6535/okolica.jpg Ciekawostka, ze kiedy się przybliżyłem i zmieniłem kąt kamery artefakty zniknęły. Problem w tym, że muszę zrobić ten render z aktualnego miejsca. Jakieś pomysły co to jest czy co z tym zrobić?
  17. Dzień dobry, Render - mental ray. Materiał - arhitectural, template -chrome. Ustawienia standardowe. Przy scanline nie mam czegoś takiego. Skąd się to bierze? Nie potrafię sobie z tym poradzić. Z góry dziękuję za pomoc.
  18. Witam. Jestem nowy na forum. Mam oto problem. Chciałem zrobić trawę w 3ds Maxie na podstawie tutoriala i tak jak było tam napisane chciałem wgrać skrypt advpainter. Niedość, że po wybraniu go przez "Run Script" się nie chciał "wgrać", to jeszcze po tym wyskakuje mi taki błąd po uruchomieniu programu: -- Runtime error: Copy error on file: C:\Program files\Autodesk\3Ds Max design 2010\stdplugs\stdscripts\Functions_AdvPainter.ms Nie wiem co mam robić. Proszę o pomoc;)
  19. Mam dziwny problem. Kilka dni temu robiłem animacje w majce i po normalnym zapisaniu i wyłączeniu majki okazało się że mój plik z projektem ma 0 bajtów. Dzisiaj mojemu ziomkowi stała się jeszcze dziwniejsza rzecz bo majka mu się wywaliła i okazało się że wszystkie backupy które miał w folderze majka nadpisała pustym plikiem, nawet te które były robione na innym kompie. Nie wiem czy ma to jakiś związek ale jego pliki nazywały się Nazwa[kolejny-numer].ma. Stało się to nam podczas robienia innych czynności, u mnie animacji keyami u niego podczas modelowania. Szukaliśmy w tempach i takich tam jednak wszystko przepadło. Pytanie jest czy majka robiła komuś takie psikusy i jak się przed tym bronić?
  20. Robiłem toutriala fontanny http://www.tutorialized.com/view/tutorial/Model-a-High-Rez-Domed-Fountain-Structure-in-3ds-Max/58876 wszystko poszło, w niektórych momentach zastosowałem inne metody, ale raczej nie mającego wpływu na problem. Problem jest z renderingiem, a mianowicie niektóre obiekty rzucają cień, a niektóre nie (podstawki z boksów i podstawy kolumn), próbowałem różnych świateł i ustawień, wrzuciłem na wszystko jeszcze raz jeden materiał i nic. Jak zresetowałem i władowałem jeszcze raz to pojawiły się cienie tego ale rozkrzaczone (te które nie miały cienia) i pojawia mi się błąd „Error allocating mesh. Insufficient memory available for roof Reduce the face Mount to render his scene” Być może rozwiązanie jest proste, mogę odpowiadać na pytania coś wrzucić, proszę o pomoc
  21. Lapsio

    Problem z renderem

    Otóż pracuję już od baaardzo dawna nad pewną pracą i ciągle ją dopieszczam, i dopieszczam, i nagle się zorientowałem że coś jest nie tak. Mogę go wyrenderować jedynie w rozdzielczości tak okolo 800x600. Rozumialem że na początku miewał problemy z rozdzielczościami rzędu 2560x2048 ale teraz to już lekka przesada. Renderuje sie renderuje i nagle program sie zawiesza. Przy skrajnych roździelczościach przy samym zapisie. Teraz spróbowałem iść na całość i ponownie spróbować 2560x2048 i zawiesił się tak na oko przy 80% renderowania. Czy to wina sprzętu czy jak? Pracuje w Blenderze 2.49 32 bit. Komp: XP SP3 32bit, 4gb RAM, nVidia 9800, core 2,6. Na drugim kompie mam dokładnie to samo (dużo słabszy) tylko przy mniejszych jeszcze rozdzielczościach, no ale bez przesady nie stać mnie na kompa z NASA :/ Czy wiecie jak zaradzić? Z góry dziękuję za pomoc
  22. http://img34.imageshack.us/img34/7400/niefart.jpg Dzieje się to jak np przełączę się na inny program, a następnie wrócę do 3ds max'a. Szukałem w google i na forum, ale nic nie znalazłem. Dodam, że zaczęło się tak dziać po instalacji vray'a. Mam Windows'a 7 i max'a w wersji 2009
  23. Witam. Mam problem, a mianowicie: włączam 3DSa, robie animacje z tłem (*.jpg), gdy chce zaisac i dodac do filmiku te swoje "arcydzieło" to nie zapisuje mi się tło. Pomóżcie!
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy