Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Max3D.pl
    • Aktualności (mam newsa)
  • Graphics
    • Work in progress (WIP)
    • Animacje
  • Dyskusje
    • Hardware
    • Dyskusje o grafice
    • Wolne dyskusje
    • Komentarze, propozycje ...
  • Pytania i odpowiedzi
    • 3ds max
    • Maya
    • Blender
    • Sculpting
    • Cinema 4D
    • Inne
  • Ogłoszenia
    • Praca Oferowana (bez ogłoszeń FREE)
  • Archiwum
    • Archiwum (2000-2019)
    • Konkursy

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Miasto


pkt.

Found 5 results

  1. Jak w nazwie tematu.Problem zaczoł się wtedy,gdy dałem "Relax",na siatke modelu.Ale uwaga!Miałem kopie w obj,to same na niej,i to samo na modelu,którego modyfikator relax,nie dotyczył.Im bliżej renderuje,tym szwy textury sa mniejsze,im dalej,tym większe,w obydwu podanych render'erech. W 3d coat,nie ma szwów,a viewporcie,w 3ds,też,nie ma szwów,uv,perfekcyjnie ustawione na brzegach. PS.Jak robie screena,to jakby jest efekt "Illuzi",podwaja się pewna część obrazu. Może sterowniki? Zbugowane Screeny i rendery. http://www.mediafire.com/download/hbgbpxr5v8spaaq/Files.rar
  2. Witam, posiadam pewien problem z trawą (billboardową "prostą", żadne tam hair & fur) w 3ds max. Trwa składa się z kilku przenikających się plane'ów z nałożonym materiałem (tekstura diffuse, mapa przezroczyści w opacity). Co ciekawsze, tekstury i siatkę pobrałem ze sprawdzonego źródła (dostępne na darmowej licencji od autora wielu świetnych modeli). Także jest to raczej wina jakiś moich ustawień niż np. niedopasowanej/złej tekstury (szczególnie że widziałem już sporo przykładów zastosowania tej trawy przez innych użytkowników). Otóż: w czasie renderingu wokół trawy widać białe krawędzie. Zmiana koloru diffuse/ambient materiału na zielony niejako sprawia że problem jest mniej widoczny (krawędzie zlewają się lepiej z teksturą trawy), jednak pozostaje. Po poszukiwaniach w Internecie (i na naszym forum) moje podejrzenie padło na filtrowanie tekstur. Jednak zarówno wybranie opcji none dla tekstury w materiale, jak zmiana tej wartości na inną nie pomogła. Podobnie bezowocna okazała się zmiana parametru blur tekstury. Mój problem (w wersji z białymi krawędziami, przy jednej z kombinacji ustawień tekstury diffuse):
  3. Witam, znalazlem dzis takie oto cudo jak w zalaczniku - czyli w uv editorze brakuje funkcji/menu. Czy ktos moglby pomoc?[ATTACH=CONFIG]89949[/ATTACH]
  4. Witam wszystkich Podczas dzisiejszego renderu pojawił się nader dziwny artefakt, a mianowicie wyrenderowała mi się nie istniejąca geometria. Link 1- zaznaczony problem (nie przejmować się innymi bugami widocznymi w scenie, już je poprawiłem) http://img713.imageshack.us/img713/1570/pieknypoczatek.png Link 2- przybliżony fragment gdzie ściana styka się z sufitem i tajemniczymi białymi liniami. Przerwałem ten render gdy się pojawiły. http://img6.imageshack.us/img6/4214/geometrial.jpg Link 3- zrzut z viewportu http://img194.imageshack.us/img194/6535/okolica.jpg Ciekawostka, ze kiedy się przybliżyłem i zmieniłem kąt kamery artefakty zniknęły. Problem w tym, że muszę zrobić ten render z aktualnego miejsca. Jakieś pomysły co to jest czy co z tym zrobić?
  5. gregkilla

    2010 Design - bugi?

    #1 importowanie z autodesk architecture (dwg) - nie importuje mapping coordinates (max design 2009 robi to bez zastrzezen z tego samego pliku) #2 viewport troszke "szaleje" tzn. czasem cus sie przesunie, czasem jakies dziwne kolory sie wyswietla na obiektach... w ogole jakos tak... lipnie - pamietam, ze problemy z viewportem w 2009 powodowal steering wheel i to drugie badziewie - czy w tym przypadku tez o to chodzi. Zaznaczam, ze defaultowo steering wheel jest wylaczony. Uzywam dx9 - na opengl scena chodzi zalosnie, karta 8800gs #3 czasem nie dzialaja "opcje" viewportow - tzn. górny lewy róg -> np. [+][orthographic][edges...] - najezdzasz myszka, literki pieknie zmieniaja kolorek na zolc, klikasz...i cisza... #4 jesli nacisne "configure advanced filter" w oknie "select from scene" -> znika w/w okno natentychmiast.... porazka jakas #5 crashe czeste przy kasowaniu np. kamer albo swiatel (v-rayowych) i probie cofniecia (undo) #6 brak podgladu obracanej mapy vrayhdr we viewporcie... narazie tyle zauwazylem...
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy