Jump to content

v ray - problem podczas renderowania - etap light cache


Vinelseen
 Share

Recommended Posts

Posługiwanie się 3d max idzie mi coraz lepiej, oglądam dużo tutoriali i sobie jakoś pomału wszystko ogarniam. Do tej pory nie miałam problemu z renderem - bawiłam się głównie we wnętrza. Teraz zbudowałam dom, dodałam mape hdri, jakieś oświetlenie, zrobiłam trawę budując ją i 'rozmanażając' używając multiscatter. Wydaje mi się, że przed tym multiscatterem wszystko działało ok. Teraz podczas renderowania light cache idzie gdzieś do jednej trzeciej no i tutaj się zatrzymuje. Nic sie nie zacina, komputer działa normalnie, zostawiłam to tak na całą noc i się nie ruszyło ani o milimetr. Co może być przyczyną?

 

jeszcze dodam jedną rzecz - usuwając budynek i zostawiając samą trawę - renderuje się, usuwając trawę i zostawiając sam budynek - również render idzie. Puszczam zostawiając całą scenę - nie idzie :P

Edited by Vinelseen
Link to comment
Share on other sites

1. Czy gdy render sie zatrzymuje, wyświetla sie info: "Unloading gometry" (przy pasku postepu renderingu)

2. Ile masz ramu?

3. Czy ustawiłeś zmieniałeś limit dynamic memory?

4. Czy scaterrem rozsiewałeś trawe zamienioną na vrayproxy?

5. Czy rozsiewałeś instancje, czy kopie?

6. Wersja vraya?

Link to comment
Share on other sites

1. Render się tak naprawdę nie zatrzymuje - minutki cały czas lecą, komputer pracuje, nic się nie wyświetla

2. 8GB ( mam laptopa Samsung RF711 z rdzeniem intel core i7)

3. Jeżeli to jest to ustawienie co myślę - to je podwyższałam, mam ustawione 8000

4. nie zamieniałam trawy - ale jak jest rozsiana to w podglądzie są boxy, trawa dopiero widoczna na renderze

5. w tej funkcji multiscatter nie kopiuje nic - wybieram multiscatter, tworze obiekt ( wygląda w widoku z boku jak choinka ;) ) , w modyfikacji wybieram obszar na którym chce rozsiać obiekty ( jakiś plane ) i zaznaczam obiekt - sam się rozsiewa, zmieniam tylko ewentualnie ilość rozsianych obiektów, tak żeby zajmowały cały plane

6. wersja 2.0 , dla 3d maxa 2013

 

odpowiadając na twoje pytania puszczałam różne rendery. Eksperymentowałam usuwając różne fragmenty sceny. Po usunięciu 'wody' z basenu jest w porządku. Czy możliwe, że przez ten materiał nie działało? Znalazłam w internecie tutorial jak zrobić realistyczną wodę i robiłam tak samo jak w nim. Możliwe, że gdzieś popełniłam błąd. Czy nieprawidłowo stworzony materiał mógł wpłynąć na moje problemy z renderm?

Link to comment
Share on other sites

Tak. standardowe lub niekompatybilne materiały/mapy mogą spowodować błędy.

 

Vray ma narzędzie konwersji materiałów na vrayowe. musisz dodać je sobie to nowego toolbara.

 

Customize > customize ui >toolbars > category: vray i tam masz convert all materials to VRMTL

 

Dodatkowo przed renderem włącz okno vraylog z zakładki system opcji vraya, Vray podczas renderu pokarze tam wszystkie błędy i ostrzeżenia jak standardowe materiały w scenie, elementy zbyt daleko od środka sceny itp

Link to comment
Share on other sites

1. Render się tak naprawdę nie zatrzymuje - minutki cały czas lecą, komputer pracuje, nic się nie wyświetla

 

Zawsze wyświetla się co się aktualnei dzieje. Może to być np:

- Light Cache

- Irradiance Pass x/x

- Brute Force

 

Lub wspomniane wcześniej 'Unloading Geometry'. Ten komunikat jest kluczowy do rozpoznania problemu.

Link to comment
Share on other sites

stormwind , dziękuje za odpowiedź, bardzo mi to pomogło. Wydaje mi się, że właśnie te złe materiały były problemem. Nie wiedziałam, że można zmieniać materiały na v ray'owskie, jeszcze mało znam ten program ;)

 

deshu Tobie również serdecznie dziękuje, ale chyba problem był w tych materiałach :) Aktualnie jest w porządku, render pomału się kończy.

Wcześniej utknął jak wyświetlało się 'building light cache' .

Link to comment
Share on other sites

Witam. Mam pewien problem z V rayem. Postanowiliśmy się zakumplować, obejrzałem pierwszą cześć dość starego tutoriala by poznać podstawy tego programu i mam na pierwszej prostej ślepy zauek.

W czym rzecz?

Włączam render i odbywa sie proces tylko Light cache. V-ray nie renderuje w ogóle "sposobem kwadratów" Mam sam śnieg i render się kończy (proces ładowania)

 

u0mcrfedzxsq.jpg

 

Co jest przyczyną? Jest to banalny problem czy jednak potrzeba screnów ustawień?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy