Zobacz pełną wersję : Serwer DOWN



Adek
30-03-04, 21:44
Przez ostatnie 2 dni przerwa w działaniu serwisu spowodowana była dość poważną awarią serwera. Sytuacja ta jest zupełnie ode mnie niezależna. Uszkodzeniu uległ dysk na którym znajdowały się wszystkie pliki oraz bazy danych max3d.pl. Udało mi się jednak przywrócić stan serwisu wraz z forum z dnia 24 marca. Przepraszam tym samym wszystkich użytkowników forum. Proszę o wyrozumiałość uczestników konkursu \"Bitwa3D\" ,którzy po 24 marca zamieszczali tam swoje prace. Bardzo proszę o ponowne ich zamieszczenie.

---

Dodatkowo dodam iż od teraz będę musiał wymóc na administratorach serwery aby backupy były robione na bierząco. Sam nadal będę co jakiś czas zrzucał dane do siebie.

Takie sytuacje są rzadkością jednak jak widać zdarzają się :/ ...

Adek
30-03-04, 21:48
Godzina na serwerze zostanie wkrótce poprawiona. Zgłosiłem to.

Dodatkowo prośba. Jesli ktos znajdzei jakies \"broken linki\" na stronach serwisu również - prosze monitujcie tutaj.

Cpt.Obvious
30-03-04, 21:51
Narazie widze tylko ze w nawiasie pod avatarkiem jest niepotrzebne to uzytkownik jest .. ale to narazie najmniejszy ból. Eh, pech :(

KAIN
30-03-04, 22:01
A ja panikowałem że strone zchakowali:( niepotrzebnie... nawet nie wiecie jak się bałem kiedy zobaczyłem to \"hello:(\" swoją drogą Adek mogłeś wybrać lepszy napis niż to hello...:) Dobrze że wszystko wróciło do normy:)


pozdro
KAIN

giegu
31-03-04, 00:02
Wow ale motyw, mam nadzieje że bardzo sie nie poprzestawiało. Pozdr!

Bobby_digital
31-03-04, 00:51
boze znowu z podpisem sie musze meczyc :(

Falcrum
31-03-04, 08:28
Czy Mi się zdaje ?? Czy forum przez tego \"down\'a\" nieco przyśpieszył ?? Teraz się szybko ładuje :)

Zanni
31-03-04, 10:13
broken linki
mozna by usuna niektore animacje z dzialu animacje (:P) ktorych autorzy pousuwali je ze swoich serwerow, przez co niecha sie sciagac a robia tylko smaka:P

dr Ug
31-03-04, 10:20
To akurat nie ma zwiazku z awaria serwera.

empik
31-03-04, 13:11
ufff
juz myslalem ze po stronce ale udalo wam sie ja uratowac :D

Toudajew
31-03-04, 15:23
Ja myslalem ze stronke zchakowali, po tym jak zobaczylem ten napis Hello. Ale widze ze jusz jest wszystko w normie :D

Dibo
31-03-04, 15:27
:( :( :( :( :( . Akurat wszystko sie zawalilo gdy ktos mi odpowiedzial na mój post a przez 1,5 tygodnia była cisza w eterze. Na dodatek nie dzialają linki innych moich topiców na ktore czekalem, tzn są poprzestawiane bo gdy klikam na powiadomienie w skrzynce odbiorczej na temat Turbo Squid to mi otwiera jakiegos wipa 2D. Czy mam na nowo zamieszczac posty czy tez wszystko wróci do normy?

Pablo
31-03-04, 16:34
Originally posted by Bobby_digital
boze znowu z podpisem sie musze meczyc :(

Przeczytaj regulamin forum ;)

pozdr

Bobby_digital
31-03-04, 17:05
znam regulamin forum, przeciez nie jestem tu od wczoraj

Nimrod
31-03-04, 18:39
nie widać ;)

Adek
31-03-04, 19:08
Dibo: zamiesc swojego posta jeszcze raz. Na pewno ktos odpowie :)

Pablo
31-03-04, 19:50
Originally posted by Bobby_digital
znam regulamin forum, przeciez nie jestem tu od wczoraj

A o obrazkach w podpisach czytales?;)

pozdr

Bobby_digital
31-03-04, 22:38
aha czytalem ale pieronsko niecche mi sie tym bawic znowu.

dr Ug
31-03-04, 23:03
To masz pecha. Nowy regulamin zabrania umieszczania obrazkow w sygnaturze, wiec po prostu wykasuj z niej linki.

Bobby_digital
31-03-04, 23:20
no ja to zawsze musze miec holenego pecha :)