Jump to content

Dziwne zachowanie myszki w blenderze


Mephi
 Share

Recommended Posts

Ave, jestem nowym użytkownikiem i założyłem ten temat specjalnie po to, zeby spróbować rozwiązać pewien problem.

 

w czasie używania blendera, np. przy zaznaczaniu krawędzi (z shiftem,kilka na raz) Robi się tak:

 

Zaznaczam wierzchołek, nie podświetla się. Zaznaczę następny - podświetli się ten który zaznaczyłem poprzednio. I tak jakby zostaje o jedno zaznaczenie w tyle. A kiedy chce zakończyć, klikam ostatni wierzchołek, nic się nie dzieje. Dopiero kiedy klikne np. kółko myszy, zaznaczy się ostatni wierzchołek.

 

Blender 2.68a, na Win 64 bit.

 

Moj lapek: Win7 64 bit ultimate, Intel i3 2330-M 2.20 GhZ, 8GB Ramu, grafika Radeon 6450 1GB

 

Proszę o pomoc, będę wdzięczny.

 

Pozdrawiam

Link to comment
Share on other sites

Czyli hardware. Współczuje. :/ Wina jest głównie po stronie AMD i tego przykładają się do swoich produktów mid-range. Mimo to developerzy blendka też mogliby znaleźć dużo obejść problemy stworzone przez AMD a tego nie robią bo na ich makach działa... Mógłbyś zgłosić sprawę na bugtrackerze albo jakiejś liście mailingowej? Jest spora szansa że to naprawią.

Link to comment
Share on other sites

Czyli hardware. Współczuje. :/ Wina jest głównie po stronie AMD i tego przykładają się do swoich produktów mid-range. Mimo to developerzy blendka też mogliby znaleźć dużo obejść problemy stworzone przez AMD a tego nie robią bo na ich makach działa... Mógłbyś zgłosić sprawę na bugtrackerze albo jakiejś liście mailingowej? Jest spora szansa że to naprawią.

 

ale perd. za przeproszeniem. Blender współracuje z AMD i już został nawet skompilowany jeden build który renderuje na GPU na AMD w pełni i przy współpracy z teamem blendera były pisane najnowsze stery do najnowszych kart AMD żeby umożliwiały biblioteki/kompilatory skompilowanie poprawnego kodu. A nie jak Octane meh nie działa to leją na to.

 

Swoją drogą to AMD strasznie promuje luxrendera :>

Edited by Kramon
Link to comment
Share on other sites

ale perd. za przeproszeniem. Blender współracuje z AMD i już został nawet skompilowany jeden build który renderuje na GPU na AMD w pełni i przy współpracy z teamem blendera były pisane najnowsze stery do najnowszych kart AMD żeby umożliwiały biblioteki/kompilatory skompilowanie poprawnego kodu. A nie jak Octane meh nie działa to leją na to.

 

Ciekawie mówisz... a masz może dostęp do tej kompilacji? Bo chciałbym w końcu modelować "mobilnie", bo jest mi to potrzebne.

Link to comment
Share on other sites

No nieźle że Cycles działa w na AMD. Szkoda że viewport nie. lol.

 

Nie od dziś wiadomo że AMD w kwesti sterowników i bibliotek no, nie wymiata w tym rejonie. I takie sytuacje się pojawiają. Szukałeś może coś na forach poobnego przypadku? z tą samą kartą? Patrzyłeś czy ona wspiera wszystkie wymogi blendera? (chociaż to nie trudne bo blendera viewport jest na openGL 2.3? bodajże podobno wykorzystuje feature z 3.0 ale jakoś tak średnio kumam jak niby.

 

Przyszły rok będzie na prawdę ciekawy AMD zapowiedziało że wszystkie nowe karty będą wspierały już te drivery na których śmiga teraz cycles w niektórych buildach. A to będzie świetną nowiną bo jak wszyscy wiedzą Radeony koszą Nvidie w openGL czyli wyświetlaniu viewportu.

 

Jeszcze tylko rozwiązać takie przypadki i gotowe.

 

Co do twojego problemu, może załóż topic na forum blendera czy też amd. (międzynarodowego)

Link to comment
Share on other sites

Albo na sprzęcie Nvidii, "który jak wszyscy wiedzą, kosi" Radeony w niezawodności.

Hehe, obiecanki cacanki. Odkąd pamiętam Radeony są na krawędzi rozwiązania swoich problemów ze sterownikami.

 

Do tematu:

Mephi, a twój lapek nie ma zintegrowanej karty oprócz tego radeona?

Link to comment
Share on other sites

Dobra chłopaki,wypowiedź o przełączaniu nasunęła mi pewien pomysł. Odinstalowałem stery od zintegrowanej, wyłączyłem ja kompletnie i wymusiłem działanie CAŁY czas dedykowanej. I wiecie co? Problem zniknął :D Dzięki wam wszystkim, bo aż takiego waszego zaangażowania pod takim "błachym" problemem to sie nie spodziewałem :D Temat można śmiało zamknąć, ale zostawić gdzieś w poradnikach czy coś, może komuś się przyda :D Dzięki :D:D:D

Link to comment
Share on other sites

Dobra chłopaki,wypowiedź o przełączaniu nasunęła mi pewien pomysł. Odinstalowałem stery od zintegrowanej, wyłączyłem ja kompletnie i wymusiłem działanie CAŁY czas dedykowanej. I wiecie co? Problem zniknął :D Dzięki wam wszystkim, bo aż takiego waszego zaangażowania pod takim "błachym" problemem to sie nie spodziewałem :D Temat można śmiało zamknąć, ale zostawić gdzieś w poradnikach czy coś, może komuś się przyda :D Dzięki :D:D:D

 

Ej mógłbyś wstawić kostkę i strzelić subdivision do tego momentu aż zacznie ci się ciąć viewport tzn no ogólnie bo ciekaw jestem jak sprawuje się ta karta.

Link to comment
Share on other sites

Dobra chłopaki,wypowiedź o przełączaniu nasunęła mi pewien pomysł. Odinstalowałem stery od zintegrowanej, wyłączyłem ja kompletnie i wymusiłem działanie CAŁY czas dedykowanej. I wiecie co? Problem zniknął :D Dzięki wam wszystkim, bo aż takiego waszego zaangażowania pod takim "błachym" problemem to sie nie spodziewałem :D Temat można śmiało zamknąć, ale zostawić gdzieś w poradnikach czy coś, może komuś się przyda :D Dzięki :D:D:D

Ciesze sie że to rozwiązało problem.

 

Wydaje mi się, że powinien być trochę mniej drastyczny sposób niż wyłączenie Radeona w ogóle.

Może wystarczyłoby żeby sam blender był renderowany na intelu, a wszystko inne niech sobie z Radka korzysta, skoro tylko blender sobie z nim nie radził.

Nie znam catalystów, ale domyślam się że jest to możliwe do ustawienia.

Link to comment
Share on other sites

Ej mógłbyś wstawić kostkę i strzelić subdivision do tego momentu aż zacznie ci się ciąć viewport tzn no ogólnie bo ciekaw jestem jak sprawuje się ta karta.

 

Zaczęło mi się bardzo delikatnie klatkować przy 98306 verts, 196608 tris

 

Po następnym subie miałem koło 4 fps xd

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy