Jump to content
xeav

Problem z VRLServer

Recommended Posts

Zostaw te: (oczywiścei rozłącz się wpierw z netem):

explorer.exe

spoolsv.exe

svchost.exe (wszystkie)

lsass.exe

services.exe

winlogon.exe

csrss.exe

smss.exe

System

Proces bez...

Nie wyłączaj ich z poziomu przystawki Usługi, ale poprostu pozamykaj procesy :)

 

Nie ręczę, że pomoże, ale może pomoże :]

 

Nie wiem co tam masz poinstalowane, niektóre mogą to być jakieś drivery do grafy czy coś tam, ale chyba można je wyłączyć. Max ma też pewnie swój serwer licencji, więc zamknięcie go może spowodować wiadomo co...

Share this post


Link to post
Share on other sites

xeav: u mnie dokladnie taka sama sytuacja, instalowalem chyba juz z 5 roznych vrayow, w roznych opcjach, z czyszczeniem rejestru, wylaczaniem firealla i antywirusa (bitdefender) itd, itp, etc. Nic nie pomaga, mogila, conajmniej 2 moich znajomych ma ten sam problem i tez nie wiedza co zrobic. Plaga jakas...

Share this post


Link to post
Share on other sites

a moze wylacz dslmon? to bylo chyba od neostrady?

 

albo moze zmien port np na: 30303 chociazby w pliku ini w folderze chaos group?

Share this post


Link to post
Share on other sites

zamknąłem wszystkie procesy i nic. Port 30303 był już ustawiony a zmiana na jakikolwiek inny nie pomaga. :\

Share this post


Link to post
Share on other sites

juz Marcin napisał - ja mialem to samo - zamykanie procesow nie wiele daje - ktoras z usług koliduje - uninstall wszystkie takie chałki które moga to powodowac - wogóle nie wiem po co wam firewalle etc - albo jakis syf złpałes ktory sie moze łączy z jakimis serwerami ?

Share this post


Link to post
Share on other sites

Ok problem rozwiązany!

Problemem był antywirus, samo zakończenie usługi antywirusa nie pomagało. Tylko nie wiem co on tam robił, że nie chodziło, nie miał firewalla wbudowanego.

 

z tymi programami działa vrlserver (te sprawdziłem):)

Panda 7.0 Platinum

Antivir

z tymi nie :[

NOD32

Panda Titanium 2005 Espagnol :)

 

Thanx All

Share this post


Link to post
Share on other sites

XEAW !!!! , masz u mnie bronka :), albo i dwa :)

długo sie meczyłem z tym vray ( juz kilka razy podchodziłem do instalacji) i sie okazał oze faktycznie odinstalowanie antywirusa dało efekt :) !!!!

Share this post


Link to post
Share on other sites

Elegancko xeav, dzięki za info. U mnie to samo było. Bez noda działa, ale niestety bardzo lubię tego antyvira, a vray zdaje się sprawdzać za kazdym razem coś tam. Gdyby nie to, to można by na czas instalacji vray'a wywalać noda. Nie takie kombinacje się już robiło z kompem :]

Więc prośba, jesli by ktoś znalazł jednak rozwiazanie jak odpalić vraya i noda prosiłbym o umieszczenie info tutaj.

pzdrawiam

Share this post


Link to post
Share on other sites

Hi! have the same problem as xeav had a few months ago. 3Dmax 8 did connect to the VRLserver, but the connection was suddenly closed.So I9 can't use the V-ray renderer. I'm from Slovenia, so I did kind of understand from reading your posts, that the problem can be with windows sp2 firewall and antivirus programs, but still I need your help. Can please someone translates for me the solution of the problem in English. :)

Thank you for the info

Share this post


Link to post
Share on other sites

vrlserver works with the following antivirus programs (xeav tested):

Panda 7.0 Platinum

Antivir

 

with those it works not:

NOD32

Panda Titanium 2005 Espagnol

Share this post


Link to post
Share on other sites

mam zainstalowany NOD32 2.5 i nie mam zadnych problemów z V-ray'em :>

Share this post


Link to post
Share on other sites

ja mialem podobny problem !!

na swoim win mialem:

1. norton antivirus 2006

2. kerio personal firewall 4.2.3

3. netlimiter 1.3

odinstalowalem (1) i (2) i dalej nie dzialalo;/

wiec juz akcie totalnej desperacji zrobilem czystki w sofcie

i okazalo sie ze po odinstalowaniu (3) zaczelo dzialac!!!!

spowrotem zainstalowalem (2) i dalej dziala ;)

nie wiem jak z (1) bo nie chcial mi sie spowrotem zainstalowac

Share this post


Link to post
Share on other sites

Z Netlimiter'em 2 działa.

 

Niestety nie działało mi z NOD32 :( A taki lekki był ten antywir

Teraz mam BitDefendera i ostro śmiga

Share this post


Link to post
Share on other sites

U mnie z NOD'em i Sygate Personal Firewall'em wszystko działa;) Za to zapora z XP wyłączona całkowicie.

Pozdr.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy