Jump to content

Search the Community

Showing results for tags '2009'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Max3D.pl
    • Aktualności (mam newsa)
  • Graphics
    • Work in progress (WIP)
    • Animacje
  • Dyskusje
    • Hardware
    • Dyskusje o grafice
    • Wolne dyskusje
    • Komentarze, propozycje ...
  • Pytania i odpowiedzi
    • 3ds max
    • Maya
    • Blender
    • Sculpting
    • Cinema 4D
    • Inne
  • Ogłoszenia
    • Praca Oferowana (bez ogłoszeń FREE)
  • Archiwum
    • Archiwum (2000-2019)
    • Konkursy

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Miasto


pkt.

Found 6 results

  1. Witam wszystkich, jestem tutaj nowy ale uczę się w 3DS maxie od kilku tygodni. Mój problem polega na tym że zapisałem plik projektu w 3DS maxie 2010 jako projekt.max i teraz zainstalowałem starszą wersję, 2009 roku dla tego że skrypt importu do T3D źle importował i nie mogę teraz w 2009 go otworzyć. Poniżej błędy które wyskakują. http://wstaw.org/m/2017/01/01/1_1.jpg http://wstaw.org/m/2017/01/01/2_2.jpg
  2. Pacjent: 3DS Max 2009 x64, Windows 7 Ultimate x64, Nvidia GeForce 560 GTX, AMD Phenom II X4 Problem: złe odświeżanie viewportów Objawy: przy edytowaniu poly, poruszaniu lub opcji fillet / chamfer vertexów bądź edgeów obszar edytowanego miejsca "znika" na czas edycji, dopóki nie puszczę klawisza myszki lub nie kliknę w innym miejscu viewportu. Czasami podczas edycji obiektu (spline / poly - nie ma różnicy), obiekt z viewportu innego niż perspective znika całkowicie (w trybie wireframe), aż nie wyjdę z edycji obiektu lub nie zaznaczę paru elementów - wtedy te elementy się pojawiają. Podejrzenia: prawdopodobnie coś ze sterownikami do karty graficznej (aktualizowane wczoraj ze strony Nvidii), bądź też ustawieniem viewportu... Problem nie występował wcześniej, przez wiele lat pracy z programem. Pojawił się wczoraj, bez żadnych specjalnych modyfikacji komputera czy software'u. Dodatkowe: Driver configuration (in Max): Geometry x - display all triangle edges v - use cached D3DXMeshes v - use wireframe faces v - use triangle strips v - for wirefrime objects Window Updates x - redraw scene on window expose x - redraw in maximized viewport x - redraw in unmaximized viewport v - use incremental scene updates Appperance Preferences x - enable antialiased lines in wireframe views background texture size = 512 v - match bitmap size as closely as possible download texture size = 512 v - match bitmap size as closely as possible texel lookup = linear mipmap lookop = none Będę bardzo wdzięczny za jakąkolwiek pomoc, z góry dziękuję! :) Pozdrawiam.
  3. Witam, zaczynam modelować pierwsze auto (audi tt), po przygotowaniu w ps blueprintsów i po wrzuceniu ich do 3dsa, na plane wychodzą bardzo "pixelowato", czy można jakoś poprawić ich jakość? Która metodą zaczynacie modelowanie? (ja robię, że na perspektywie robie 4 plany i wrzucam na to siatki auta i na 3 pozostałych oknach buduję plane po plane'e kopiując edge) Ja sie bawię w 2009, Waszym zdaniem lepiej zaczynać w nowszych wersjach ?
  4. Z okazji zbliżających się Świąt Bożego Narodzenia życzymy Wam wesołych i radosnych Świąt Bożego Narodzenia i odpoczynku w rodzinnym gronie. Święta to czas w którym na chwilę można odpocząć od komputera, pracy i podładować baterie. Nowy, 2010 Rok, również zbliża się wielkimi krokami, a więc z tej okazji życzymy Wam jeszcze szybszych komputerów, dokładniejszych tabletów i całego pasma sukcesów w życiu zawodowym i prywatnym! Cieszymy się ogromnie, że z roku na rok rośnie nam liczba stałych czytelników, a zamieszczane przez Was prace są coraz lepsze. Dowodem na to jest lista ostatnich rekomendacji. 2010 rok przyniesie ze sobą pewne zmiany- jedne mniejsze, jedne większe. Z pewnością jedną z poważniejszych będzie wymiana "silnika" forum. Ale to przed nami. Tymczasem korzystajmy z przerwy świątecznej :) Wesołych Świąt i Szczęśliwego Nowego Roku! Życzy zespół Max3D.pl [Autorem obrazka wykorzystanego w newsie jest Tortur. Autor również zamieszczonej na naszym forum "Opowieści Wigilijnej"] Tym samym zachęcam do dzielenia się w tym wątku Waszymi świątecznymi pracami jeśli takie na potrzeby Świąt powstały.
  5. Witam, po dłuższej przerwie postanowiłem wreszcie coś wyrenderować i wrzucić na forum, bo mi się tylko te projekty zbierają i kurzą ;) Tym razem pod młotek poszedł Citroen C2 w wersji na rok 2009. Postępy z modelowania można zobaczyć tutaj, natomiast finał znajduje się poniżej: duża wersja > link duża wersja > link duża wersja > link duża wersja > link duża wersja > link duża wersja > link - wnętrze zrobione jest przez mojego kolegę, - klocki i tarcze hamulcowe są autorstwa Javora. Soft to standardowo 3ds Max + VRay + Photoshop. Nowością za to jest fakt, że to mój pierwszy modelik do kolekcji HD Models Cars (vol.4) wydawanej przez Evermotion, więc już wkrótce co niektórzy z Was będą pewnie mieli okazje poobracać nim trochę we viewportcie ;) Liczę na Wasze komentarze i ewentualne uwagi. Pozdrawiam.
  6. Hej. Strasznie wkurzalo mnie, ze Tweak mode w marking menu Translate`a jest tak nisko i nie mozna go wlaczyc szybkim ruchem. Pogrzebalem, pozmienialem tak, ze Tweak jest na gorze. Teraz wystarczy blyskawiczne press W i ruch w gore, zeby wlaczyl sie lub wylaczyl. Jezeli komus tez to przeszkadza to spiesze z pomoca! :) Do posta dolaczam plik zip, a w nim zmodyfikowany skrypt MEL, ktory odpowiada za wyswietlanie marking menu dla move toola. Trzeba go wrzucic do katalogu: miejsce_zainstalowania_majki\scripts\others\ czyli np. C:\Program Files\Autodesk\Maya2009\scripts\others\ Plik nazywa sie translateMarkingMenuImpl.mel Mam nadzieje, ze komus sie przyda:) Pozdrawiam.
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy