Jump to content
Orangegraphics

Benchmark test komputerów:

Recommended Posts

Wpadł mi do głowy taki pomysł. Tak sobie myślę i myślę. Benchmarki benchmarkami ale i tak nie pokazują naprawdę tego co nas interesuje

 

Tak więc wykombinowałem sobie pierwszy benchmark zestawu vray 1.5 RC3 + 3ds 9

 

pomysł wygląda następująco:

ściągacie zamiszczoną scenę, ładujecie do 3ds-a i walicie w F9. nic nie zmieniacie, ujęcia kamery, ustawień GI i świateł. po prostu F9. zapisujecie JPG z frame stampem i wrzucacie do tego wątku z obok dopisaną konfiguracją komputera. będzie można sobie zobaczyć;)

 

Scenka jest prosta w miare. ustawienia takie aby nie rzeba było czekać w nieskończoność, ale także aby nie zacierały się różnice przez czasy rzędu kilku sekund;)

 

scena:

http://www.speedyshare.com/623287224.html

 

 

 

Ja:

 

Core 2 Duo 4300

MSI neo P965

2x512 MB DDR2 800mhz Geil

Geforce 7300 GT

 

benchmarknewoh7.jpg

 

Oraz na Win XP pro SP1 64 bit Maxie 9 64 bit i vraya RC3 64 Bit:

 

benchmarknew64pu8.jpg

Share this post


Link to post
Share on other sites

Ano brzydki. W dodatku popsuty :] Trzeba weldować vertexy bo mnóstwo baboli się robi i nici z F9. Nie ukrywam, że taki rodzaj testów najbardziej mi odpowiada, dlatego proszę o dopracowanie scenki w przyszłości ;) Możemy wymieniać plik co jakiś czas żeby nie popaść w rutynę :D

 

62bead800a9668e7.jpg

Share this post


Link to post
Share on other sites

Hey, czy w jakiś sposób optymalizujecie prace max'a?? Bo szczerze mowiąc jestem troche zawiedziony swoim wynikiem. Czas 6m 2s na C2D 6600 @ 2.4GHz z 2GB ramu i GF 8600GT.

Widze, ze niekiedy ze słabszym troszke procesorem otrzymujecie znacznie lepsze wyniki czasowe. Moze czegos nie uwzględniłem ;)??

(tak na marginesie włączylem sobie dzisiaj tez 3d marka, z ktorym temat został odgrzebany niedawno - w dziale "Mam newsa" bodajże, wyniki mojego procesora w CPUtest byly bardzo mizerne i gorsze dwukrotnie od Athlona 2500+ ... hmmm ).

Wiecie jak to jest. Czlowiek raz na pare dobrych lat kompa kupi, to chcialby zeby chociaz porządził przez tydzien ;).

 

Pozdro pozdro!!

Share this post


Link to post
Share on other sites

WItam jeszcze raz...

 

Dolozyłem 2 GB ramu, czyli w sumie mam 4 i efekty marne..... czas zmalał do 5,18.1 s, ale mam XP 32 bitowy, chyba czas przesiąść się na 64 bity :) Pozdrawiam

Share this post


Link to post
Share on other sites

Mr. MtS: spróbuj trochę podkręcić procesor. To grzech zostawiać C2D na nominalnej częstotliwości :]

Share this post


Link to post
Share on other sites

Ja narazie o podkręcaniu nie mogę myśleć bo zasilacz pada;/

 

ale spoko mój 4300 jest stworzony do podkręcania:D jak tylko będzie zasilacz to zrobi się;)

 

co do tego że trzeba weldować, to rzeczywiście. coś jest z symmetry, za duży chyba treschold czy jak to się pisze:D ale problemów to chyba żadnych nie sprawia. a że brzydki... animki w 3dmarkach też są brzydkie:D

Share this post


Link to post
Share on other sites

Chętnie porównałbym osiągi swojego sprzętu z Waszymi ale pierwsza scenka wogóle mi się nie ładuje a w drugiej brak camery. Po zgrubnym dopasowaniu w Perspective drugiej scenki wyszło jak poniżej.

Xiz0r i Synthax: nie chcę mieszać w Waszych scenkach więc naprawcie/poprawcie je i będziemy porównywać

 

bench01.jpg

Share this post


Link to post
Share on other sites

to moja kolej

xeon quad core 5335 4gb ramu quadro fx1500

benchmarkiw3.jpg

 

POZAMIATAŁEM WAS CO ?hehhe

Share this post


Link to post
Share on other sites

My baby:

 

Intel Q6600 OC'ed 3.19 GHz

Asus P5WDH Deluxe

4 GB Crucial Ballistix (800Mhz)

Evga 8800 GTX KO ACS3

 

2000108094367099859_rs.jpg

Share this post


Link to post
Share on other sites
My baby:

 

Intel Q6600 OC'ed 3.19 GHz

Asus P5WDH Deluxe

4 GB Crucial Ballistix (800Mhz)

Evga 8800 GTX KO ACS3

 

2000108094367099859_rs.jpg

 

no niezle :-) juz prawie mnie masz

Share this post


Link to post
Share on other sites

@MarekG: gratulacje ;)

@Lukx: czytałem, że miałeś jakieś problemy z prockiem, tzn. że się krztusił podczas liczenia... Przeszło mu, czy po prostu taki już jest, że renderując wszystkimi rdzeniami nie pozwala na komfortową pracę z czymkolwiek innym? Kusi mnie trochę, zwłaszcza nową ceną, więc chciałbym sie nieco dowiedzieć (chociaż z tego benchmarka i tak wynika, że warto).

Share this post


Link to post
Share on other sites
no niezle :-) juz prawie mnie masz

 

w kwestii wydajnosci do CENY to mam cie spokojnie :) pamietaj kto jest twoim tatusiem ;)

Share this post


Link to post
Share on other sites
@MarekG: gratulacje ;)

@Lukx: czytałem, że miałeś jakieś problemy z prockiem, tzn. że się krztusił podczas liczenia... Przeszło mu, czy po prostu taki już jest, że renderując wszystkimi rdzeniami nie pozwala na komfortową pracę z czymkolwiek innym? Kusi mnie trochę, zwłaszcza nową ceną, więc chciałbym sie nieco dowiedzieć (chociaż z tego benchmarka i tak wynika, że warto).

 

ustawisz lo priority plus Affinity tylko dla 2 rdzeni i jest git. Ale to sie dzieje jak uzywam karty video przy ogladnaiu np divx nie ma problemu. Spokojnie mozes zkupowac, naprawde warto. Ja mialem E6700 wczensiej i jak tylko cena w kwietniu spadla na Q to bralem bez pytania. Polecam.

Share this post


Link to post
Share on other sites

54,3 s

tak żeby was pogodzić

quad opteron 2.0 Mgz dual qore

8 GB ram

Share this post


Link to post
Share on other sites

Witam

wiec chciałem zrobić ta scenka ale najpierw mi wyskoczył taki błąd przy otwieraniu sceny

 

http://img366.imageshack.us/img366/1825/errorqk7.jpg

choć nie wiem czemu ale wynika ze nie mam vray`owych kamer.. Vray`a 1.5 RC3 mam..

 

wiec potem sprobowałem render tego samego ale ustawiłem standardową Target Camera a render wyszedl mi taki

 

http://img380.imageshack.us/img380/6500/benchmarkzr5.jpg

 

i nie wiem czemu? nic innego nie ruszałem prócz ustawienia tej standardowej kamery... czy to możliwe ze efekty końcowe sie zależne od użytej kamery?? wogóle mam już trochę renderow w vray`u za sobą i zawsze miałem wrażenie ze kolory mam trochę bardziej jaskrawe nie w Material Editor ale sadziłem ze to naturalny efekt ze kolor w świetle zmienia swoją barwę.. teraz jednak widzę ze coś chyba mam nie tak... macie może jakieś rady? mam vray`a przeinstalować?

 

z góry dzieki

Share this post


Link to post
Share on other sites

Ad. 1 Masz dziwną niekompletną wersje VRay'a - może przeinstalowanie coś pomoże

Ad. 2 Skoro nie masz VRayCamery to efekt jest taki właśnie jak widać, VRayCamera kontroluje ekspozycje sceny, standardową kamerą tego się zrobić nie da

Share this post


Link to post
Share on other sites

Tym was teraz zabiję.

 

-AMD athlon xp 2400+ 2.0 Ghz

-768 mb ram 400 mhz

-Ati radeon 9550 XT 128 mb

-Grzejący się twardy dysk

-Przypalona płyta główna

benchmark.jpg

Share this post


Link to post
Share on other sites

5min 52s

 

Core2Duo E6400 2.13MHz

2Gb RAM 800MHz CL4

GF 8800GTS 640Mb vRAM

 

18119669sg4.th.jpg

 

BTW.

Lukx i Marek G - kiedy wyszedł vray RC4 bo pierwsze widzę w ogóle... jakaś nowość chyba?

Share this post


Link to post
Share on other sites

propozycja:

Moze by tak uzywac sceny z chaos group forum?

 

http://www.arnoldimaging.com/spurcell/VrayRC3_Max8_Benchmark_01.rar

 

przy okazji bylo by porownanie do "wypasnych" renderfarm ludzi z calego swiata :)

 

u mnie renderowala sie 54min 32s (sempron 1.8ghz, 512mb ram, ati xp 700 128mb )

 

scena jest nieco "ciezkawa" ale, powinna byc miarodajna (bedzie widac wyrazniej roznice, a nie 2s wiecej albo 2s mniej w czasie renderowania)

 

watek do porownania na

 

http://www.chaosgroup.com/forum/phpBB2/viewtopic.php?t=17726&postdays=0&postorder=asc&start=0&sid=955ae766c3ed40d6f1bdbee7439f2e48

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy