Jump to content

Search the Community

Showing results for tags 'extrude'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Max3D.pl
    • Aktualności (mam newsa)
  • Graphics
    • Work in progress (WIP)
    • Animacje
  • Dyskusje
    • Hardware
    • Dyskusje o grafice
    • Wolne dyskusje
    • Komentarze, propozycje ...
  • Pytania i odpowiedzi
    • 3ds max
    • Maya
    • Blender
    • Sculpting
    • Cinema 4D
    • Inne
  • Ogłoszenia
    • Praca Oferowana (bez ogłoszeń FREE)
  • Archiwum
    • Archiwum (2000-2019)
    • Konkursy

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Miasto


pkt.

Found 12 results

  1. Witam wszystkich. Dopiero zaczynam swoją przygodę z 3DS Maxem. Mam pytanie propo dziwnego zachowania się funkcji extrude (lub create). Na plane tworzę za pomocą create jakieś pola i je extruduje. Większość extruduje się poprawnie, czyli przy wartości 20 extruduje się w górę. Ale niestety są dwa miejsca które extrudują się w dół przy tej wartości, a zmiana jej na -20 daje ten czarny efekt tylnej części. Dlaczego się tak dzieje? Załączyłem screena. BTW dlaczego jeśli funkcją create stworze coś na plane i nie wyextruduję tego, nie mogę później wybrać tego jako polygona?
  2. witam, Nadałem grubość płaskiemu plane'owi za pomoca extrude. Z tym że powstały tylko ściany boczne, więc żeby załatać dziurę skopiowałem "front" i wkleiłem w miejsce dziury. W miejscach styku krawędzi gdzie były podwójne vertexy użyłem weld'a, ale nie zadziałał do końca. Niektóre vertexy scaliły się a niektóre nie (mniej więcej na co drugim nie zadziałał). Zwiększenie welda nie skutkuje. Skopiowałem idealnie połozenie w przestrzeni więc nawet weld 0,1 powinien zadziałać. target weld na tych wadliwych vertexach nie działa ( jest nieaktywny). Nie rozumiem od czego to zależy. Mogłem oczywiście użyć opcji cap, ale wtedy ściana była by idealnie gładka ( bez siatki) więc to odpada. Więc po pierwsze powiedzcie mi dlaczego tak się dzieje, a po drugie czy można wyextrudować tak żeby automatycznie zatkała się dziura? PS. Odkryłem że w trybie editable mesh wszystkie vertexy weldują się poprawnie, ale w trybie poly tez się powinno to dać zrobić.
  3. Hej! Chciałem dzisiaj trochę pomodelować. Zrobiłem część modelu, wszystko szło fajnie pięknie, ale w pewnym momencie extrude po prostu przestał poprawnie działać. Wypycha polygon według jakiejś dziwnej linii - nie jest to ani normalna face'a, ani żadna z osi. Niezależnie jak bym nie obracał face'a - extruduje się w tę samą stronę. Myślę, że zdjęcie wyjaśnia wystarczająco o co chodzi: Sprawdzałem wszystkie ustawienia - By polygon, Local normal, i Group - zawsze jest tak samo : Ktoś wie jak to naprawić? :D EDIT: Dodatkowo powiem, że przy utworzeniu zupełnie nowego boxa problem za pierwszym razem nie wystąpił, za drugim (po edycji skali) już tak... Co się dzieje? :D
  4. To mój pierwszy post na forum więc witam wszystkich serdecznie! Używam Autodesk 3ds Max 2013. Potrzebuję informacji jak połączyć w jedna bryłę np., extrudowany napis (w moim przypadku jest to właśnie napis) z chaotycznie ułożonymi pod napisem kostkami. Kostki (sześciany) zrobiłem za pomocą Particle System → Pcloud. W Particle Type wybrałem „Instand Geometry”. Próbowałem też z „Standard Particles” i „Cube” i to nic nie dało. Oczywiście próbowałem zmieniać napis i kostki na Edit Poli, Edit Mesh w różnych kombinacjach i nic – tzn., nie udało mi się ich połączyć np. poprzez Utilities -> Collapse. Po co chce to zrobić? Bo chcę uzyskać dużo kaustyki i dużo różnych odbić w napisie i kostkach, które jak się domyślacie są szklane. W skrócie – jak połączyć w jedna bryłę (nie grupę) przecinające się elementy uzyskane w Pcloud (ParticleSystem), z innymi bryłami extrudowanymi, aby się już nie przecinały tylko tworzyły jednolitą całość. Byłbym bardzo wdzięczny za podpowiedzi. Informacji na ten temat szukałem cały dzień i niestety nic nie znalazłem, dlatego zwracam się do Was. Z góry dziękuje. Ps.: Nie będzie mnie tu do niedzieli 05.08.12.
  5. Wiem, że to dla Was błachostka, ale jestem początkująca i mam problem, który pojawił się po exporcie pliku z AutoCADa do 3Ds Maxa, mianowicie vertexy nie są połączone w jednego Spline'a i po zastosowaniu Extrude'a tworzy się niezły bajzel. Próbowałam użyć Attache i Weld (przy Weld występował błąd no vertices within weld treshold), ale nic nie pomogło. Poniżej zamieszczam screeny jak to wygląda Proszę o wyrozumiołość i z góry dzięki za pomoc.
  6. Witam, Czy moglbym mi ktos wytlumaczyc jak traktowane sa jednostki w 3ds max'ie - utworzenie BOX'a o wymiarach 30x30x100mm lub dodanie EXTRUDE 100 mm do RECTANGLE wyglada nastepujaco: (zalacznik 1.png i 2.png) jednak dodanie extrude 100mm do elementu narysowanego z uzyciem line powoduje, ze element ten jest o wiele "krotszy" (zalacznik 3.png) Skad bierze sie ta roznica i ktore "100mm" jest wlasciwe? Jak zrownac obie jednostki, tzn. jak wlasciwie wydluzyc czerwony element do 100mm? Uzycie Bevel'a daje taki sam efekt.
  7. Witam, czy istnieje sposób na zresetowanie ustawień pivot, ewentualnie jakieś inne rozwiązanie mojego problemu. Całość widoczna na screenie: Problem jest taki, że kiedy usiłuje extrudować to poligony zawsze są extrudowane pod kątem. Jak temu zaradzić?
  8. Witam, jestem bardzo poczatkujacym i mam problem z importem dwg (2D) z autocada do maxa.W cadzie wszystko wyglada ok http://imageshack.us/photo/my-images/8/cadyc.png/, ale kiedy imporuje do maxa z takimi ustawieniami http://imageshack.us/photo/my-images/577/okno.png/ to efekt jest dziwny http://imageshack.us/photo/my-images/10/52862862.png/ ( linie powinny byc do siebie rownolegle, a lacza sie w jedna, zwezaja sie w jedna, lacza sie ) co po uzyciu extrude wyglada tak http://imageshack.us/photo/my-images/837/89368500.png/ Problem nie wystepuje jezeli importuje bez Weld albo z zerowym Weld threshold ale wtedy po wytloczeniu Extrude obiekty nie sa zamkniete od gory i dolu ( wytlacza tylko sciany ). Z cada importuje linie, w ktorych nie ma bledow ( nie pokrywaja sie itd. ) Panowie powiedzcie co jest nie tak, albo jakis inny sposob wyciagania plaskich rys z cada.
  9. Witam, Modeluję postać, według ustawionych plane. W chwili obecnej gdy wchodzę w detale występuje problem przy chamferowaniu czy extrudowaniu edge. Delikatny ruch myszy powoduje zmianę o duże wartosci jeśli odnieść siędo proporcji całego obiektu. Używając opcji z wartosciami przy suwakach, też wystepuje ten sam problem. Screen Dopiero wprowadzanie ręczne (numeryczne) wartości daje efekt który oczekuje. I tu pytanie. Jak temu zaradzić. Czy da się w jakiś sposób ustawić "czułość" przeskoków wartości, lub istnieje jakis inny sposób? Przeskalowanie czy grzebanie w ustawieniach jednostek metrycznych nie pomagało.
  10. Witam, mam problem polegający na tym, że użyłem na boxie funkcji extrude (o wartości ujemnej) i po operacji zostały mi odstające elementy poligonu, których nie mogę się pozbyć (górnego prostokąta między słupkami). Dolną część mogłem łatwo usunąć deletem, jednak została górna warstwa "dachu", która teoretycznie ma zarysowana linię której chciałbym się pozbyć, jednak nie mogę jej zaznaczyć. Samej krawędzi nie mogę po prostu przesunąć bo ciągnie ona za sobą resztę ściany, podobnie odpadają vertexy. Proszę o pomoc
  11. dLx

    shift+drag

    Chodzi mi o metodę modelowania shift+drag. Robię sześciana -> konwertuję do editable poly -> poprzez poly zaznaczam 1 ściąnkę -> przytrzymuję shift i przesuwam.Wtedy wyskakuje okienko z klonoawania a ja chciałbym to tylko extrud'owac Kiedyś normalnie modelowałem z shiftem,a teraz wyskakuje okienko klonowania.Szukam już 4 godziny i nie moge znaleźć rozwiązania. Pozdrawiam
  12. witam forumowiczów!! Mam niesamowity problem z Maya8.5. Dotychczas modelowałem, animowałem, rigowałem i teksturowałem w Cinema 4D i 3ds Max a od niedawna próbuję swoich sił w Maya.... Po modelowaniu, zbrałem się za texturowanie i ...... Przy próbie nałożenia kratki checker'a okazuje sie ze kratka nie jest widoczna na całym modelu!!!!!!! Po przeżytym szoku, zrobiłem szybki test na sześcianie. Okazuje się że jeśli wyextruduję np. jeden bok i na taki objekt narzucę kratkę Checker, polygony powstałe po extrudowaniu nie pokrywają się tą texturą. Proszę o pomoc a poniżej podaję wyniki mojego szybkiego eksperymentu...
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy