Jump to content
Muminek

Szybkie pytania nt. Softimage XSI

Recommended Posts

UVlayout. Powinien byc manual. radzę przeczytać.

Przeciągasz obj na ikonę.

Share this post


Link to post
Share on other sites

Używam pluginu HeadusUVLayout.xsiaddon .

A w manualach jest chyba mowa o zewnętrznym programie .

Share this post


Link to post
Share on other sites

Z darmowych alternatyw to polecam roadkilla (bazuje na algorytmie lscm z blendera) do tego jeszcze skrypt pythona, żeby nie było trzeba ręcznie eksportować do .obj i importować z powrotem

Share this post


Link to post
Share on other sites
Z darmowych alternatyw to polecam roadkilla (bazuje na algorytmie lscm z blendera) do tego jeszcze skrypt pythona, żeby nie było trzeba ręcznie eksportować do .obj i importować z powrotem

 

Pythona mam ale skąd wziąć roadkilla ?

Stronki które wyszukał google nie chcą mi wchodzić (być może przez kiepski net)

Share this post


Link to post
Share on other sites

> please follow the instructions that come with the Roadkill download

Nie dostałem żadnych instrukcji , jak to zainstalować ?

Share this post


Link to post
Share on other sites

Tego nie trzeba instalować, rozpakowujesz i działa, a w pluginie trzeba tylko scieżke zmienić (na początku, koło 20-30 linii)

Share this post


Link to post
Share on other sites

To jest właśnie minus roadkilla. Zaznaczasz krawędzie na raz i przy gęstej siatce jest to wręcz karkołomne zadanie.

Share this post


Link to post
Share on other sites
blood_brother -> switches -> don't select back faces

Gordy -> dwuklik zaznacza loopa

 

wszystko ok, tylko on nie zapamiętuje selekcji.

Share this post


Link to post
Share on other sites

Cześć.

Mam problem z teksturką .Wszystko wydaje się być ok

> siatka rozłożona prawidłowo

> podpięta odpowiednia tekstura

> na podglądach(texture editor/render tree) widać teksturę

Ale w oknie i na renderach zamiast tej tekstury która jest ustawiona wyświetla się : nolcon_pic :/

 

49818454dl5.th.jpg

Share this post


Link to post
Share on other sites

Witam dalsze problemy z teksturą .

Prosta krateczka biało czarna .

Na zaznaczonym elemencie ma czarne paski na szarym tel :/

Share this post


Link to post
Share on other sites

Witam,

 

Kilka lamerskich pytań, bo potrzebuję szybko przejść z maxa na xsi ze względu na jego ułatwienia w modelowaniu.

 

1) Czy XSI dysponuję narzędziami takimi jak Maxowski ring select, loop select, edge extrude, a zamiast chamfera jest border tak ?, bo na razie odkryłem tylko add toole (poly, vertex, edge). Jeśli ktoś mógłby podać do tych kilku narzędzi skróty klawiaturowe to bym był bardzo wdzięczny :).

 

2) Podobno w XSI można wczytać referencję w tło, za pomocą rotoscopy options ? Próbowałem, ale referka się nie wczytuję i nie mam pojęcia dlaczego ;/

 

Z góry dzięki za odpowiedź

 

Pozdrawiam

Share this post


Link to post
Share on other sites

- wszystkie opcje i narzędzia do selekcji masz po prawej na górze w menu select (razem z skrótami klawiaturowymi), co do szybkiego zaznaczania, to loop: a altem klikasz na edge, jak zaznaczysz jedgego i z altem zaznaczysz drugiego, to robi loopa od - do, ring podobnie, tylko z altem zaznaczasz dwa edge

 

- w maxie był extrude i bevel - w xsi załatwiamy wszystko bevelem

 

- a zaznaczyłeś rotoscope pod tym samym menu ?

Share this post


Link to post
Share on other sites

Wielkie dzięki ! Ring, loop działa, rotoscope już też, ale ten bevel zachowuję się jak chamfer poza tym jak przypisuję do niego skrót to i tak mi wyskakuję z okienkiem i "nie mogę ręcznie extrudowac edge". Więc pewnie nie o ten bevel chodzi ?

 

1) Mam na myśli extrude w taki prosty sposób jak jest w maxie przy przytrzymaniu shifta. Więc jak to się nazywa w XSI ? :]

 

2) Jest coś podobnego do connect, czy XSI dysponuję tylko ręcznym connectem - add edge itd. ?

 

PS. Chyba już Ci kiedyś dałem punkt reputacji, bo teraz nie da rady :/

 

Pozdrawiam

Share this post


Link to post
Share on other sites

1. ctrl+d = extrude

2. zaznaczasz edge rightclick i masz dwie opcje subdivide edge (z opcją ilości) i druga z opcją przesuwania.

  • Like 1

Share this post


Link to post
Share on other sites

Witam.

Przed chwilą poszedł mi snap w texture editor :/

Dziwna rzecz działał i nagle nie chce mi dociągać do punktów ; niby chwyta ale nie wiem czy za punkt ale zupełnie nie dociąga .Sprawdziłem ustawienia

Snap to points>zaznaczone ; gravity na 50.

Share this post


Link to post
Share on other sites

Cześć .

Mam problem z Transparency dla obiektu . W tym węźle ustawia się tylko dwa kolory , nie mogę uzyskać praktycznie całkowitej przezroczystości obiektu . Chcę żeby szybę dało się zauważyć .

Share this post


Link to post
Share on other sites

Bo szyba jest całkowicie przezroczysta, a widzisz ją tylko dlatego, że się coś od niej odbija albo jest zabrudzona ;) Więc jak masz kamere "na wprost" to może nie być widać, ale ustaw pod kątem i dodaj coś do odbijania + oczywiście odpowiednie reflection w materiale i będzie git :)

Share this post


Link to post
Share on other sites

Witam.

Mam dziwaczny problem na renderach pojawiły mi się mrówki.

Może na tym filmie nie widać bo na YT został skompresowany ale u mnie po lotnisku latają czarne punkciki .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy